cannot enable syslog device-id?

Hi all

I am logging a pix515 to a syslog server. I would like to set the logging device-id but the pix will not take the command>?

I believe the syntax should be # logging device-id pixname

Does anyone know what I am doing wrong?


Reply to
Loading thread data ...

You did not indicate your PIX software version.

You need to be in configuration mode to enter the command -- the above makes it appear that you are in enable mode.

In the syntax of logging device-id, 'hostname' is a literal keyword. Your three choices are:

logging device-id hostname logging device-id ipaddress INTERFACENAME logging device-id string TEXT

where INTERFACENAME and TEXT are arbitrary, but everything else is literal.

Reply to
Walter Roberson Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.