Vlan question on Catalyst 2900 XL

Hi, Does anyone know how I can make sure that I created .q1 vlan and not isl. I used: switchport trunk encapsulation dot1q

and that one was the only place I used dot1q insted isl in my configuation. I am creating Vlan 832 as the legacy (untagged) and 911 as the tagged one both should be .1q. and now if I look at the settings I have:

VLAN Name Status Ports

---- -------------------------------- --------- ----------------------------

Reply to
Loading thread data ...

Clarification - it is not the VLAN to which 802.1Q applies - it is to trunks

You can use the command "show interface switchport to see whether a trunk is configured for .1q trunking

#sh int po1 switchport Name: Po1 Switchport: Enabled Administrative Mode: trunk Operational Mode: trunk Administrative Trunking Encapsulation: dot1q Operational Trunking Encapsulation: dot1q Negotiation of Trunking: On Access Mode VLAN: 1 (default) Trunking Native Mode VLAN: 1 (default) Voice VLAN: none Administrative private-vlan host-association: none Administrative private-vlan mapping: none Administrative private-vlan trunk native VLAN: none Administrative private-vlan trunk encapsulation: dot1q Administrative private-vlan trunk normal VLANs: none Administrative private-vlan trunk private VLANs: none Operational private-vlan: none Trunking VLANs Enabled: 2200-2399 Pruning VLANs Enabled: 2-1001

Voice VLAN: none (Inactive) Appliance trust: none

Reply to

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.