T1 framing problem

I got a problem between a Muxed DS3 Cisco 7206 and a T-1 1720 I got a bunch of other T-1s configured on this router/contoller with no problem using hdlc. No wierd settings.

When i plug a hard loop into the smartjack and the premis I can sucessfully ping my own ip from the 7206 sourcing my own ip address with no errors telling me that all the cabling is good from the premis back

When I plug a hard loop into the serial interface on the 1720 it can ping itself the same way. AT & T tells me the wiring is good

When ever I replugin the cable or admin up one of the interface it comes up for 19 seconds and then goes into an up/down state and increments CRCs, inputs, and aborts. The loopback test yield no errors.

Both sides are all default timeslots are configed properly on the 7206 with the t1 11 channel-group 0 timeslots 1-24 the interface has default

7206: interface Serial5/0/13:0 description ip address xxx.xxx.xxx.xxx no ip redirects no ip proxy-arp no fair-queue no clns route-cache end

1720 interface Serial0 description ip address xxx.xxx.xxx.xxx ip nat outside no fair-queue

nothing funny in the configs. When I disable keepalives on one end it comes up/up but i still cannot ping. Tried encap ppp and just get lcp reqsent. setting the clock speed and everything and I am at a loss any help with this problem would be greatly apperciated.. this should work i am banging my head against the wall

Reply to
Loading thread data ...

Why do you think it's framing problem? Assuming it's WIC-T1, can you post output of "show service-module serial0" command from 1720? Have you tried to put T1 interface on 1720 into loopback mode?

Regards, Andrey.

Reply to
Andrey Tarasov

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.