Redundant Fiber Links between 4507 and 6509s?

Ok, so I spent the day bringing up all my new gear at a new building, and things were going great up till the very end when I tried to bring up my second fiber links to each of my access layer switches.

Basically, I have two core/distribution layer 6509's. I also have three 4507's as access layer devices.

Each 4507 is suppose to have a fiber link to each 6509. The two

6509's are linked together via a fiber link as well.

Pretty standard stuff I would say. Trying to protect against various things such as a gbic dying, fiber cut, or one of the 6509's going down. If any of these things should happen the other fiber link to the other 6509 should still be up and things should continue to work as planned.

So, I got my 6509's up, I got the cross connect between them up. I then connected Gi1/1 from each of my 4507's to gig ports on my first


The config for all of these interfaces on both sides is a simple trunk, so basically:

switchport trunk encapsulation dot1q switchport mode trunk

All of the Gi1/1 ports on the 4507's came up with no problem.

Things seemed to be going great, I continued working to get the details ironed for the voice and access vlans and so on. Tested everything by plugging in an IP phone and laptop to the phone to ensure that everything came up as it should and so on.

At this point I was happy since everything seemed to be working fine and all that was left was to bring up the second Gi1/2 port on each

4507. These ports however would connect to my second 6509.

For the life of me I could not get the second ports to light up. I tried different fiber pairs, different fiber patches, different gbics, pretty much ruled out anything physical I think yet I couldn't get the second link up.

I just don't get it. I figured at the least the ports should light up, even if it didn't work as a redundant link it should at least have shown up I would think.

In trying to google for some insight regarding the problem I did get reminded about etherchannel and I think I might want to do that instead of the way I had planned with just two trunk connections. Seems like etherchannel may be the better way to go in general but I am still curious as heck as to why I can't get the second ports to come up.

Any thoughts or suggestions as to what I may need to look at or what I am missing?

Reply to
D4rk F1br
Loading thread data ...

No link light = physical. I would also make sure your layer 2 priorities (spantree) are all set low on your cores to avoid your access switches becoming the 'core' for any of your vlans. As for etherchannel, make sure your backbone (between your cores) is bigger than your etherchannels out to your access switches, and etherchannel will not work to two different switches. But as to your original problem, it sounds like something physical or configuration wise, as you should get link lights. I hate to ask, but you are sure that both ports are enabled right? You aren't seeing anything in the logs related to error-disabled or coming up then down right? Paste the show config from both switches (for the respective modules/ports), for both trunk ports please (working and non-working).

Reply to

Do the 4500s have 2 x SE? I now forget exactly but with dual SE prior to maybe SE V, you can only use the first port on each SE.

1/1, 2/1 are OK, 1/2 and 2/2 don't work.

Alternaively make sure that the ports are not err-disabled. shut then no shut to fix.

Or just some patching problem.

You do know about SM, MM, 50/125, 62.5/125, 8/125, mode conditioning patch cables, SX, LX/LH, etc., don't you?

Reply to

Yes, with 4507R and dual SupIVs, ports 1/2 and 2/2 are not available.



Reply to
Matthew Melbourne Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.