How to use CLI to change pre-shared-key on ASA: Forgot Password

Hello,
I've forgotten the pre-shared-key needed to connect via VPN.
How do I change it via the CLI.
I entered the following command: no pre-shared-key * so I could then
re-enter it but I received an error after the command. Therefore, it
wouldn't delete the key.
I've tried viewing the key in clear text, but all examples I tried
failed to show the password in clear text.......tftp, config show
running config, ASDM.
The following is the part of my config that pertains to my question:
service-policy global_policy global
group-policy xxxxxx internal
group-policy xxxxxx attributes
vpn-tunnel-protocol IPSec
split-tunnel-policy tunnelspecified
split-tunnel-network-list value xxxxx_splitTunnelAcl_1
username xxxxxxxx password HUnPMQd7PYqD/tGX encrypted privilege 0
username xxxxxxxx attributes
vpn-group-policy xxxxxx
username xxxx password EESlanzMed7BYAKE encrypted privilege 0
username xxxx attributes
vpn-group-policy xxxxx
tunnel-group xxxxxx type ipsec-ra
tunnel-group xxxxxx general-attributes
address-pool xxxxx
default-group-policy xxxxx
tunnel-group xxxxxx ipsec-attributes
pre-shared-key *
prompt hostname context
Cryptochecksum:053b3a6bbbaf375af375349b53b0dd51
Any help will be appreciated.
Regards,
Buck
Reply to
Buck Rogers
Loading thread data ...
You entered "tunnel-group xxxxxx ipsec-attributes" then carriage return to get into the sub-command mode before entering "no pre-shared-key *", didn't you?
Also, you may or may not have to type the actual key.
Reply to
News Reader
Oh Obi Wan,
You have made my day.
Many thanks.......didn't realize I had to go into the sub-commmand mode.
Regards,
Buck
Reply to
Buck Rogers
You also did not need to clear it. A more system:running-config would have given you the key/s in clear text.
Reply to
Brian V
Brian,
I tried that command previously with no luck. However, when I tried it again after your post, it worked......go figure. Maybe I wasn't in config mode????????
Regards,
Buck
Reply to
Buck Rogers

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.