Not being able to input through Hyperterminal

I have just set up my home lab and tried to connect to the Routers and Switches via the Console cable via Hyperterminal. I switched on the devices and I was able to get some output. Unfortunatly I was not able to type any input.

So I searched and searched and searched on the internet and I could not find any information. I tested the cable via a cable tester and it was fine. The ethernet cable connected into a terminal serial adapter.

I gave up on trying and bought a Cisco certified cable that was the ethernet hard wired into the serial connecter.

Lo and Behold!!! It worked! I just wanted to share that with everyone so they dont have to suffer as much as I did finding the answer to the problem.

If anyone needs help setting up a home lab, please ask me. It took me ages and ages to finally figure everything out, but thankfully I am on my feet now. I would be glad to guide others from the silly mistakes i did.

Cheers guys.

Reply to
Hashem Ouaida
Loading thread data ...

The termination of the cable is not actually "Ethernet" - a Cisco console cable is a "rollover" type, ie, all wires are transposed from one end to the other. viz. Pin1 - Pin 8 Pin 2 - Pin 7 Pin 3 - Pin 6 Pin 4 - Pin 5 Pin 5 - Pin 4 Pin 6 - Pin 3 Pin 7 - Pin 2 Pin 8 - Pin 1

(Note : This is not a Ethernet crossover cable either.)

Glad to see you managed to get your home lab working in the end - it's all a learning experience.


Reply to
Aubrey Adams

The only Cisco device which uses an actual ethernet cable for connecting a computer serial port to a Cisco console port is a Catalyst 5000 or 5500 switch. There are also ASA devices with an ethernet management port, but they also have the same console port as other Cisco devices.

Reply to
Scott Perry Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.