IP Phones on remote site to BCM

Have a question or want to start a discussion? Post it! No Registration Necessary.  Now with pictures!

Threaded View


Can any one help

we just replaced our CICS with a BCM 200, we got 2 IP phones, they are
working fine "in our office", however I can't figure out a way to make them
work in a remote site, I tried pointing the phone to the public IP of the
BCM site and forwarding port 7000 to the BCM private IP address, but that
didn't work, I then tried setting up a VPN tunnel using two netgear vpn
routers, FVS318, while I could access all the nodes on each other site I
wasn't able to ping or access the unified manager from the remote site, not
to even mention using the IP phone?

any help would be greatly appreciated




Re: IP Phones on remote site to BCM


The VPN units should work.  Check your configurations and also make
sure you have access to the right LAN port.  IP phones only work on one
or the other depending on a setting in UM somewhere.



Re: IP Phones on remote site to BCM



bjsvec wrote:
Quoted text here. Click to load it
one

I actually checked all my configuration, the problem as I can see it
right now is, the BCM won't talk to any node on the other side of the
CPN tunnel, here is the scanerio:
Office:
192.168.1.1 - 192.168.1.255
MASK 255.255.255.0
BCM local IP: 192.168.1.200


Home:
192.168.0.1 - 192.168.0.255
Mask: 255.255.255.0

as an example I have a Web Server in the office on 192.168.1.130 I can
see the server from home simply by going to 192.168.1.130, but if I try
to ping the BCM from home (ping 192.168.1.200) it fails!.

I tried logging into the BCM in the office using Telnet, then accessing
the commnad prompt and tried to Ping from the BCM nodes at the home LAN
and it failed!, at the same time, pinging from any PC on the office LAN
to any node on the home LAN was successful!.

the mind-breaking question is:

WHY DOES THE BCM NOT SEE - OR - ALLOW TO BE SEEN THROUGH THE VPN
TUNNEL?????



Re: IP Phones on remote site to BCM



Quoted text here. Click to load it

Is the BCM configured for a static route to the VPN network?  Is the BCM
configured for a default gateway to the VPN router?




Re: IP Phones on remote site to BCM



..> Is the BCM configured for a static route to the VPN network?  Is the BCM
Quoted text here. Click to load it

That's the right approach, it's a return routing issue.  Time to talk to a
network admin!  ;-)




Re: IP Phones on remote site to BCM


*Hint*  Next Hop Router (this is the gateway setting on the BCM)
This can be changed through a wizrd or in UM somewhere.
b


Harry wrote:
Quoted text here. Click to load it
can
try
accessing
LAN
LAN



Re: IP Phones on remote site to BCM
423 No Such Article In Group
211 528 35121 35980 comp.dcom.sys.nortel
Path:
dwarf.nntpserver.com!newsfeed.ultrafeed.com!newsfeed-west.nntpserver.com!newsfeed-east.nntpserver.com!nntpserver.com!news1.optus.net.au!optus!image.surnet.ru!news.csl-gmbh.net!feed.news.tiscali.de!newsfeed.icl.net!newsfeed.fjserv.net!newshosting.com!nx02.iad01.newshosting.com!news.glorb.com!postnews.google.com!f14g2000cwb.googlegroups.com!not-for-mail
Newsgroups: comp.dcom.sys.nortel
Subject: Re: M3904 phone ringing busy
Date: 16 Feb 2005 13:10:10 -0800
Organization: http://groups.google.com
Lines: 25
NNTP-Posting-Host: 65.37.121.163
Mime-Version: 1.0
Content-Type: text/plain; charset="iso-8859-1"
X-Trace: posting.google.com 1108588216 589 127.0.0.1 (16 Feb 2005 21:10:16 GMT)
X-Complaints-To: groups-abuse@google.com
NNTP-Posting-Date: Wed, 16 Feb 2005 21:10:16 +0000 (UTC)
User-Agent: G2/0.2
Complaints-To: groups-abuse@google.com
Injection-Info: f14g2000cwb.googlegroups.com; posting-host=65.37.121.163;
   posting-account=k022bAwAAAC_O_OoMayQIiRJozYmtj9h
Xref: newsfeed-west.nntpserver.com comp.dcom.sys.nortel:35266


Re: IP Phones on remote site to BCM


Look under IP telephony to see what interface VoIP is associated with. (lan
1 or lan 2)

Next check under net link manger make sure that you have set the default
gateway on the next hop on primary link, under the (Permanent WAN Connection
Setting) tab.

Also don't forget to turn regisrtation on under the General tab of Nortel IP
terminals, Sub set of IP telephony.



Quoted text here. Click to load it




Site Timeline