Alcatel NAT Pinhole not working...

Hello all,

I've tried to run a simple test to surface my local webserver on the web. I've removed DHCP from the PC and hard coded its IP to Following the guidelines from

formatting link
I created a NAT entry, so my list now looks like this:

=>nat [nat]=>list Indx Prot Inside-address:Port Outside-address:Port Foreign-address:Port Flgs Expir State Control ... lots of stuff I took out, not relevant... 9 6 instance 10 6 template [nat]=>

look at the above in notepad if it word-wraps on you

I know that the settings are saved because I have turned off and back on the Altactel router. I also know the web server is running because I can hit it locally via

But when I try and hit the server via its external IP of (what I get from it just times out.

What is also odd is that I can ping but if I try and run a traceRt to it fails. I have tried both Microsoft's traceRt and Necrosofts.

anyone have any suggestions?

-randall sell

Reply to
Randall Sell
Loading thread data ...

I figured it out. the external IP is only "available" external to my network. So from inside the WAN I cannot access my external view. It works fine, I just had to test it from a PC on the internet, outside my local network.


Randall Sell wrote:

Reply to
Randall Sell Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.