Wi-Fi Problems between network devices

Hi, I goto a university where the majority of the school has Wi-Fi,

however, in a building on certain floors i fail to get a wireless

connection. I use the Linksys PCMIA card, and the Linksys WUSB11. It

will attempt to connect, then within 5 seconds reset to Not Connected.

Some times the icon on my taskbar for the wireless will disappear

telling me that the drivers unloaded, then re-appear so the drivers had

been loaded. The network is an open network available to the public,

however we must give Computing Services our mac address so they can put

us on the network.

Many people that i have talked to, have had the same problem with

Linksys and DLink. I have talked to the person in charge of the

wireless network, but his ego is really big and thinks that it's

everyone elses problem and not his. He said that our Wi-Fi devices are

pretty much crap, they are using a draft version of the wi-fi

technology, and a bunch of other crap. He also said that the devices

are not "Wi-Fi Certified" which is not true because it is.

There are about 3 access points on each level. One on each end of the

halls, and one in the middle. It's just on these few floors in this

building that my wireless messes up. There are some other side-affects

of this problem on my machine as well. For example, after trying to

connect to the network, then if you try disconnecting the usb, it will

fail to unload the drivers, it still sees the Wireless device

installed, just cannot see any networks in the area. When this

happened, i tried stopping the WZC service in XP SP2, and it failed to

stop, like the service has been locked up and when i try to install my

PCMIA slot wireless device, it doesnt see it as being installed. It

doesnt even get power. If i restart my computer, then it sees the

wireless card and stuff, but it as well experiences these symptoms much

like the WUSB11.

I have been looking online and saw a similar problem i guess, but when

it's on a closed network, and it has to do with a Windows XP (SP2)

Hotfix, which it says to uninstall. I dont have this hotfix, so it

cannot be that.

I have also tried disabling the WZC in XP and using the Linksys Utility

that came with the WUSB and it doesnt see the network at all, only the

WZC see the network and is able to connect.

I could use some help on this matter to try and solve this problem.


Reply to
Loading thread data ...

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.