SWAMR-54108 wirelees router/modem

Can anyone help? I have recently bought the above and have had it working with my desktop and laptop via pci card (wireless) and USB wireless for laptop. I have had access to internet before and now for some reason it wont connect to internet and when I click on the router's software to connect to modem I get a window saying Socket error #10065, No Route to Host'. Anyone with any ideas will be appreciated.

Reply to
Loading thread data ...

I'm having very similair problems with this router. Was just wondering if youd found any solutions. The company websites all seem to have gone offline

Reply to

I've had 3 of these - 1st one worked fine, then a second one arived for a client, worked fine for a day then stopped, so I had to give the client mine, which worked fine for about 3 weeks then failed. Replacement arrived, worked for about 10 minutes then failed.

On each occasion the unit only responds to ping, accessing the web interface, login results in an error, and the fatory re-set does nothing.

Telnet works, but there are no instructions that I can find on how to talk to it via telnet.

In short, they suck, and I wouldn't rouch anopther one with someone else's bargepole!

Reply to

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.