Problem with a cable modem

Cable company replaced our modem with a AMBIT Model U10C018

We have two Buffalo WHR-HP-G54 (Standard OEM software) and a Linksys WRT54GV5 (Standard OEM Software)

All were individually working( one on line the rest spares) with the previous cable modem (Motorola S5100). None work with the current modem.

We have all the usual idiot lights working but no communication. buffalo software indicates that it sees the AMBIT modem but is unable to talk to the AMBIT modem.

Cable support has no clue (they tried but have limited data on the AMBIT) Ambit support will not talk to the end user.

Cable company says the soonest I can get a replacement modem is sometime next week.

BTW both Buffalo units and the Linksys work at other locations but different cable modems.

We have web access but only with the CAT5 connected to the cable modem one box at a time so we're not dead with regards to internet access but having to wait in line is a bit of a problem. (Not unlike bath room access when the grand daughters & friends are visiting.)

The issue is not critical but I would like to know what the problem and potential solution might be.

Reply to
Loading thread data ...

Just out of curiosity, what model ambit do you have? at

formatting link
they have a lot of different models, and some have built in wireless and/or routers.. can't offer any suggestions without knowing what you have... :)

Reply to
Peter Pan

"NotMe" hath wroth:

Are these operating as routers or access points? Specifically, do you have the CAT5 cable to the modem connected to the 4 LAN ports on the back of these boxes, or to the single WAN(internet) port? Is there a hub or ethernet switch you didn't mention?

The Ambit looks like an almost exact replacement for the S5100. Unless you have some kind of MAC address authentication game thanks to your unspecified cable provider, it should work without any changes.

In order to figure out what to do, I need some clue as to how they were setup. Specifically, I need the IP layout, which is probably the culprit. Both your old S5100 and new Ambit are modems and do not have built in NAT. The responsibility for obtaining an IP address is in the router(s). However, you cannot have BOTH routers getting individual IP's from your unspecified cable provider at the same time unless you made arrangments to do so with the cable provider. I can make an astute guess as to how it was setup if you would disclose how you have the two routers wired to the modem.

That means the CAT5 cable connecting the two is working, but the IP addresses are probably wrong.

Did your unspecified evil cable company just mail you the modem or did an installer deliver and install it? If the latter, they usually try it before leaving. Let's do some testing.

  1. Turn off everything except the modem and one laptop.
  2. Run a CAT5 cable between the PC ethernet port and the modem.
  3. Unplug the wireless boxes.
  4. Power cycle the modem to clear the old MAC addresses.
  5. Can you surf the internet this way? If so, the modem is working as advertised. That leaves your two wireless boxes as the likely culprit.

Test the one you have with a direct connection as itemized above. If that works, you don't need a new modem.

Work as routers or as access points (router disabled). I need to know how you have it wired to determine if you've missed something.

Never mind the test. Looks like the modem is working. I'll assume that the WHR-HP-G54 is the box that's acting as a router. Make life simple and try testing just this one box:

  1. CAT5 cable from the internet port on the WHR-HP-G54 to the ethernet port on the Ambit modem.
  2. CAT5 cable from a working PC ethernet port to one of the 4 LAN ports on the back of the WHR-HP-G54. You can do this via wireless, but it just adds more complications.
  3. Go to the "status" page on the WHR-HP-G54 and see if it displays routeable IP addresses. If not, hit the "disconnect" and "connect" buttons. Check the log file for errors. The usual problem is MAC authentication.
  4. If you've "cloned" the MAC address in the router, the ISP may have the wrong MAC address, especially if your initial connection with the new modem was NOT with the same PC you're using to test. If your unspecified ISP uses MAC address authentication, call support and have them reset the ARP table for your connection, or just wait about 15 minutes, with the modem disconnected, for it to reset.

Hard to tell from here without numbers.

Reply to
Jeff Liebermann

Ooops.. should have read the whole post, not just selective stuff... But again, at that URL, read about that model router, and while it can do ethernet, looks like it defaults to USB...

You may want to peruse the online docs and troubleshooting sections there also.....

I wouldn't swear to it, but it looks like it is set up for USB by default, and you have to enable/turn on the ethernet part..

Reply to
Peter Pan

Follow up:

Cable tech came by and insisted the problem was not the modem. After substituting 4-5 units of the same model he 'agreed' to try another brand.

Problem apparently solved but want to run the equipment for a while just to be sure.

Reply to
NotMe Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.