Linksys WAG 54-GS Wireless worked fine for one day....

I have installed a Linksys gateway/router. (adsl) The PC's connected by wire are working fine.

But the wifi is giving me a hard time. I choosed for a WPA security setting.

  1. A Thosiba Laptop was easily connected and wireless was working fine. (almost plug & play)
  2. A second laptop (Maxdata) was harder to connect, "Acuiring network address" seems to stay forever. I do not got an IPaddress.

I aproached the Linksys, and connected the laptop by RJ45 and it was OK, the wireless & 100BaseT both went on-line.

But, now the issue: Now, after 1 day, no way anymore to connect wireless to the Linksys. NO way. (3 different laptops, not ok ) I tried many things, even switched back to "no security" , it is connected, but not getting an IP address.

I changed channels, changed from G to B to mixed

No way to get it connected.

Strange. (I can connect one laptop to an unprotected low & weak signal of the neigbour's Netgear WiFi, but not my own Linksys....)

Reply to
Loading thread data ...

Just off the phone with linksys for a similar problem. from you main PC not laptop, which ever one that was, go into the wireless router config.under setup, mac address clone, click and save changes, reboot.

Reply to
bill Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.