Good wifi after ......

I have an Airlink101 MIMO adaptor, not router and Win98se. When I start up IE6, the wifi program finds and lists the available networks and may or may not connect to one. After having it on for a while, it disconnect and indicates no connection by way of the red indication in the system tray. I then get a reliable, much faster connection.I don't know what is happening but I would like to go directly to the faster connection. This works consistently. When it first operated like this, I would get a message that there is a Ip address conflict with machine, but I don't get this anymore which is fine with me. Does anyone have an explanation

Reply to
B James
Loading thread data ...

Which one?

formatting link
digging through the docs, I don't see any supplied Windoze

98SE adapters for the PCMCIA or USB client MIMO adapters.

Well, some networks are password protected to keep random users out. Are these SSID's that it finds your own systems, or are you trying to use the neighbors wi-fi connections?

If the "a while" is about 45 seconds, what's happening is that your computer cannot get a connection and/or a DHCP address and will eventually give up trying to connect. You might want to do your testing using your own access point or router. If you don't have one, try going to a free wireless hotspot in your neighborhood and trying it there.

That makes no sense. If it's red, I presume it means you're NOT connected to the internet. Yet, you appear to have connectivity. Is there some other path to the internet on this machine such a wired ethernet connection? When you say "then", does that mean the indicator goes green when you get your faster connection?

You're apparently not using Windoze Wireless Zero Config which has a preferred SSID setting. I'm not familiar with the Airlink drivers but I suspect it might have something similar. Possibly, there is a "profile" feature which saves the setting for a specific SSID to make it easier to return later.

That probably means you have your wireless card setup for a static IP address. The access point you connected to apparently already had a machine with that IP address running on it. I suggest you switch back to DHCP.

Reply to
Jeff Liebermann Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.