Can't sign in to MSN messenger

I've just installed a d-link 524 wireless router, web access works, but I cannot sign in to MSN (both host and client computer). I have uPnP enabled, and I've tried setting up firewall rules (w/ the ports msn uses), but it still doesn't work... What am I doing wrong?

Reply to
Loading thread data ... hath wroth:

Well, there's always searching Google for: "MSN Messenger DI-524" which produces:

formatting link
'm not sure you really need to do all this as UPnP should turn your firewall into Swiss Cheeze for the benfit of MSN. Note that UPnP works only in ME, W2K, and XP, but not W98SE.

There's also an article in the DLink Knowledgebase, but the stupid new and improved v2 version cannot be bookmarked. Start at:

formatting link
it you have a DI-524, and drill down to: Open Ports Apps -> Chat Messenger etc -> MSN If you talk to DLink, thank them for turning their knowledgebase into an ordeal process.

Reply to
Jeff Liebermann

Jeff Liebermann hath wroth:

Ooops. UPnP is NOT supplied with W2K. Sorry.

Reply to
Jeff Liebermann Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.