Assistance with DWL-2700A access point

I've been asked to assist with a D-Link DWL-2700A access point at a RV park. The owners are unhappy with the company that installed the unit and would like to sever their relationship. Thus, I was preparing to make a configuration manual (via screen shots) of the setup for their records. I believe the default IP address was changed to However, attempting to login to the WEB interface from a Vista machine (wired connection or wireless) is not successful (Page not found error). I downloaded a setup program from D-Link. It finds the access point (when a wired connection is used, but not wireless) but will not permit access with the password that was given to the park owner.

The owner suspects that the company changed the password the last time they were on site without telling the owner. Job Security! The password to the phone company DSL modem also doesn't work -- that one we can get back by reseting the modem.

The downloaded manual says there is a reset button, however the D-Link WEB site indicates the only way to reset is via the WEB interface. In my case that is a chatch-22. The unit is mounted on a pole on the roof, so it not readily accessable. Read that: "I don't want to climb up on the roof if I don't have to."

Any hints as to gaining access would be appreciated. TIA

Reply to
Loading thread data ...

Not too horrible a unit. It should work.

Practice on the emulator before you destroy something:

Ah yes. The divorce ceremony. Wear safety glasses and a helmet.

The device is an access point, not a router. Access points do bridging (IP layer 2) and NOT routing (IP layer 3). You will not see the access point's IP address in any traffic that is not specifically directed at the access point.

My guess(tm) it was left at the default IP of Try it.

I do that even to my best customers. All of them seem to have friends and relatives that are hackers. If I'm expected to guarantee reliable service, I also have to protect the system against friends and relatives as well as hackers.

The password to your unspecified model DSL modem is usually printed on the bottom of the modem. If it's an AT&T system, which uses SpeedSteam 4100 DSL modems, the password can be changed. However, you will need to reset the modem to defaults in order to use the printed password. Perhaps it would helpful if you would kindly describe the system and all it hardware and software.

DO *NOT* try to configure the DWL-2600 via a wireless connection. Not only does it often screwup, cause a disconnect, or otherwise ruin my day, but admin access via wireless can be blocked. That might be what's happening to you. Find a cheap ethernet 10/100 switch and stuff it between the DSL modem and the DWL-2600. Plug in your Vista nightmare laptop. All the lights should indicate a connection. Now try or whatever.

If you can't get a web page, look on the DWL-2600 for the MAC address. You can miss it although it might look like a serial number. If your Vista hasn't crashed, try: Start -> Run -> cmd to get to the DOS prompt. Then run: arp -s 00-aa-00-aa-00-aa That sets the IP address of to the MAC address of the DWL-2600. Then try: are a few other things that may screw this up, but if you've made the appropriate sacrifices to the wireless gods before starting, it usually works.

That's what kids are for. Kids are ideal for suicidal repair jobs and futile efforts. They don't know any better, are comparatively cheap to hire, and are somewhat expendable. Of course, it might be easier to lower the pole than to raise the kids, but I'll leave you with the obvious decision. What's more important? Wireless connectivity or the life of the neighbors obnoxious brat?

If undecided, I suggest the software reset route.

Is the system currently working and functional? If so, an IP scanner will find the device. The DWL-2600 MAC address starts with 00:15:e9 so that should help. I suggest the command line version of NMAP at:

Running NMAP on my office network:

C:\\Nmap>nmap -sP 192.168.111.*

Starting Nmap 4.01 (

formatting link
) at 2008-06-21

16:46 Pacific Daylight Time Host router ( appears to be up. MAC Address: 00:13:10:8C:14:A9 (Cisco-Linksys) Host appears to be up. MAC Address: 00:00:C0:9F:FF:11 (Western Digital) Host SLOTH ( appears to be up. Host ZULIMDG9P3041 ( appears to be up. MAC Address: 00:0C:F1:8A:34:FC (Intel) Nmap finished: 256 IP addresses (4 hosts up) scanned in 7.171 seconds

Yeah, I know it's an old version. There's also a Windoze version that is probably easier to use, but I'm too lazy to try it.

Reply to
Jeff Liebermann
1st of all - A BIG Thank YOu for the time you took to reply.

I've >>

Interesting, the DL'ed manual said the default was

The DSL modem is the standard Qwest (phone Co) modem with a 4 port router build in. The unit has a Wi Fi builtin, but it is currently turned off. I have the same modem at home. This one has had the LAN side password set. Default is to be an open unit.

I took the laptop to the modem and wired it direct and tried

192.168.02 (the IP address that shows up on the DSL modem) and (the default from the manual). but neither address worked. I can't get into the office tonight to try your suggested address. However, it doesn't work via wireless.

I'm not a fan of Vista, but that is what came of the laptop. UGH!

mine are wayyyyy beyond being that helpful.

The system is working (most of the time). We are getting disconnects that are lasting about 10 minutes at a time. From my wireless desktop I can ping the D-Link port but not the 192.168.01 Qwest port. I already examined the emulator. Thanks for the hint. I would like to look at the log page.

I'm lazy -- I got the windoze version and ran it and got the following result (I clipped the know device information)

Host appears to be up ... good.

Reply to

I gotta work on the crystal ball. is probably correct.

That would be an ActionTec GT701-WG.

It is possible to change the password on this router. I'm not sure what happens if you punch the reset button. It should be easy to determine that IP address of the GT701-WG. It's the default gateway IP address that your Vista laptop gets via DHCP. Start -> run -> cmd ipconfig The default gateway is the router IP.

I'm not sure exactly what's going on here. Methinks you'll have to use the NMAP scan trick.

You have my sympathies. It's like dragging an anchor. I'm working in my palatial office on a weekend because it's too hot and to do Vista to XP downgrade number 10. Note that none of these were because of sloth or bloat issues. It's because the customer has an ancient application that won't run on Vista and can't economically be updated.

Well, if they're older, the standard inducements (ice cream, toys, promises, etc) don't work. However, extortion, threats, blackmail, and sympathy often works. My favorite method of getting help is to announce loudly that I'm about to do something. Once the audience collects, I proceed to demonstrate that I have no clue what I'm doing and start doing it all wrong (intentionally). Invariably, someone arrives with the proper tools and abilities, rips the impliments of self-destruction from my hands, and shows me how it's suppose to be done. I always pay careful attention and compliment them on the wonderful demonstration. If I had asked them for help, they would have refused, declared themselves to be too busy, or charged me for the exercise. See Tom Sawyer for details.

Microwave oven. Almost guaranteed due to the timing. If it happens during meal times, it's a certainty.

Most microwave ovens leak a little, but usually not enough to trash an entire network. Someone has a leaky oven. Finding it is hell. This is what I use:

However, transmitter hunting is difficult and takes considerable practice. The transmissions are not frequent enough to get more than one or two lines of position. Bug me if you want to go this route, but be prepared for a major learning curve finding the culprit.

List of other probable culprits:

There are about 6 more I've found, but haven't added to the Wiki.

Kinda sounds like the CAT5 cable between the DWL-2700 and the GT701-WG is unplugged. If they're on the same network (a fair but not guaranteed assumption), you should be able to ping both devices from either the wired or wireless side. Look at the lights on the GT701-WG to see if the cable shows a good connection.

If you take over this system, think about setting up a Syslog server and collecting the log files offsite. That's not for security but if the power dies, the DWL-2700 might clear the logs. Dunno how this one works, but most of my other routers do NOT store logs in NVRAM.

No guts. Command line hacking rules.

Good. That means that the router is accepting HTML connections for configuration. You should be able to go: and get the login page.

Holdit. Where did this box come from? It's a late model 2wire DSL router, hot a Quest or Actiontec router. The MAC prefix on my Actiontec GT701-WG routers is 00:15:05 which doesn't match yours.

00:1A:C4 = 2wire 00:15:05 = Actiontec Electronics

Any chance you're looking at the wrong router or someone elses router?

Well, at least it got the MAC address correct. However, you should have been able to connect at without a problem. My guess(tm) is you're doing something wrong with your Vista laptop. I'm not sure exactly what, but running: Start -> run -> cmd ipconfig will display your own IP address setup. If you have a valid IP address assigned, in the IP block of, it should work. If it's, you have a DHCP issue. Please avoid having both the wired and wireless network adapters connected at the same time. If necessary, temporarily disable the Vista wireless adapter.

I feel their pain.

Good luck. Other than the wrong DSL modem/router/wireless box, It hink you're on the right track.

Reply to
Jeff Liebermann

That one doesn't look like the installed modem, this is the one we have

formatting link

If I do a reset button, it will reset to the default setting, including having no Qwest account setting. I know the account name, but I'm not sure the owner has the account password. That isn't hard to get from Qwest (we just haven't done it yet as we are not sure that the problem is really Qwest's.)

Apparently you were reading Top Down. To be expected.

Quite familiar with Mark Twain -- born and raised within 17 miles of his birthplace. I've been to the MO State Park many many times. It is worth seeing if you ever get a chance. They have the house that he was born in. Years ago, the houe was moved from downtown Florida, MO to the state park. The town of Florida is no more. The only thing left is a statue where the house orginally was.

This is a possiblity -- seems to occur between 7 am 8:30 am plus other random times. However, see your and my comments further down.

I'm leaning towards something here. Some more info about the installation. The installation company ran a 5 ft (or so) Cat5 cable from port 1 of the Qwest modem to a POE injector D-Link supplied and (mounted on the wall near the baseboard). Then a10/12 INCH Cat5 cable to a small rectangular aluminium box. I assume (you know what that means -- ass-u-me). that this is some kind of lightning protection box since it has, what appears to be, a ground connection. However, there isn't a ground attached. UGH! Then they connect the cable going outside to the D-Link(down through the floor).

Two things that bother me. No actual ground and the short interconnect cable. If there are ethernet transceivers inside that box, then the 10" cable is way too short. I'm going to replace with a longer one as a test. As a test, I'm also going to totally remove the aluminium box from the circuit.

I'm at a disadvantage here, I'm located about 400 feet from the office, which is not always open. By the time, I get there and locate the owner, the problem is over. I'm going to have the owner turn the Qwest modem around physically, so that I can see the lights through a nearby window.

I put the modem and the access point on a UPS on Wednesday -- and yes it works -- we had a power glitch and it stayed up this time. A week ago we had a power glitch and it was down for hours -- partially our fault and partially Qwest (they were out over a wide area around here).

According the emulator screens this unit keeps some loging information. In the sample, there was a listing about loosing connection with ethernet ports. That is what pointed me into getting into the access point.

A hint please as to a good Syslog server, preferably free -- I'm cheap.

That's me!

Can do/ have done.

This is the combination router/wireless/DSL modem from Qwest.

Possible, but I don't think so. When I look at the Qwest pages, this IP address seems to be the D-Link unit.

I have a Toshiba laptop with a switch that I used to trun off the WiFi. Remember that I was able to get to the Qwest modem setup pages when I was wired to the modem port 3. But not to the D-link.

I'll do the ipconfig thing, just to verify in the wired mode. Since this problem appeared, I have been running either ping -t 192.168.01 or ipconfig /all most of the time (from my desktop via the WiFi).

When we loose connection, I can, from the wireless side) successfully ping the D-Link but not the modem. Thus, my conclusion that there is something a rye between the two units.

Do you know if the D-Link supplied 30m cable had connectors pre-installed. The run from the POE box to the antenna is within 30 meters. However, I didn't see any extra cable coiled up. It is possible that it is under the floor. Just thought, what if the installation company put on new connectors and didn't do a good job. I think that I'll take my crimping tool up and apply some more pressure. Can't hurt. (Let's hope that this isn't the problem and it isn't the connector up on the pole. UGH!

Reply to

Ooops. I didn't know that Quest had switched vendors to 2wire routers. My appologies. That makes more sense as to the NMAP returns. 2wire makes (IMHO) very good products and is the only product line that is secure by default instead of wide open. The router password is on a yellow sticker on the 2701HG.

Incidentally, the Wi-Fi xmitter power output is 400mw, which 10 times what a typical wireless router outputs. It also has 3 antennas. Two for diversity receive and a seperate antenna for xmit. Seems to work quite well.

If the owner does not have the account password, the best he can do is get it changed. Most ISP's do not store and record customer passwords for obvious security reasons. If Quest is anything like PBI/SBC/AT&T on the left coast, you can do the whole thing over the phone without talking to India, using the IVR (interactive voice response) support system.

You should have the password anyway. It's apparently now your system.

Actually, I bounce around considerably, reply in stages, forget what I previous wrote, hate to read my own drivel, and generally reply in a disorganized manner. In this case, it was 102F at my house, so I decided to spend the afternoon in my palatial and air conditioned office. My reply was assembled in approximately 5 short sessions while I waited for Windoze (yawn) to update, reboot, scan, or otherwise waste my time. If my ranting seems a bit disjointed, my appologies, but I don't have the time to reply in one session.

"Assumption, the mother of all screwups". (Me, about 1971, running for my life, after making a very bad assumption).

This one perhaps?

The DWL-2700 supports 802.3af PoE and does not specifically require a Dlink PoE box. It can be anyones. If it has a wall wart coming out of the box, and the wall wart says 48VDC, then it's probably a real

802.3af power injector. However, if the wall power supply says 12VDC or something else, I would be seriously suspicious of its quality and function.

The owner paid how much to have this done to them? I'm not very familiar with Florida weather, but I do read that you have a potential lightning problem. While this "protector" (probably just a PoE injector) will probably not survive a direct hit, a bit of grounding might be useful.

Nope. I have CAT5 jumpers that are 4" long, that work fine. You're thinking of the bad old days of 10base2 (coax cheapernet) that had a minimum cable length limitation, that would not work with T connectors spaced less than about 2ft apart. 10baseT and 100baseT do not have this problem and can use cables as short as can be crimped. A clue is that the average ethernet switch INTERNALLY has CAT5 connections about

1/2" apart.

It probably won't work. My guess(tm) is that it has the PoE injector circuitry inside.

Run some temporary CAT5 cable between the 2701HG and your computah. Take the wireless out of the picture. (Note: I've gone considerably farther than 400ft so don't worry about CAT5 cable length). Monitor the 2701HG ADSL connection *AND* the DWL-2700 signal quality web pages. In other words, try to isolate the exact location of the disconnects. You might also wanna try your microwave oven to see if you can detect it on the DWL-2700 signal quality indication.

Once you establish connectivity to both devices, methinks you need to do some monitoring. Since you're addicted to free software, I sugges Free Ping:

Set it up to monitor connectivity to:

  1. The 2701HG router
  2. The DWL-2700 access point
  3. The ISP's internet gateway IP
  4. Some nearby web site on the internet. That will give you a good clue as to what actually happens when it disconnects. At this point, we only have my admittedly marginal guesswork as to the where the disconnects are happening. While wireless inteference is the most likely culprit, there are plenty of other things that could go wrong.

Incidentally, I spent about 15 minutes listening to a customers expert detail why my wireless installation was defective and unreliable. A few minutes later, I had found that he had set the router to disconnect from the ISP after about 1 minute of inactivity. The ISP's authentication servers was overloaded and would frequently fail to authorize and authenticate, resulting in a fairly good simulation of an unreliable wireless system. As I mumbled, "Assumption, the mother of all screwups".

Good plan. Reading log files is a great way to do troubleshooting. I have a somewhat different style, but I eventually get around to inspecting the logs. The problem is that the log files rarely disclose the cause of a problem, only the effect on the device.

Free Syslog server:

Note that the DWL-2700 supports SNMP. It's on the Tools -> Administrator Settings -> SNMP pull down menu. You might want to try SNMP monitoring using PRTG:

The free version only allows monitoring 3 OID's (object identifiers) but will be good enough for monitoring traffic, signal strength, and whatever else the DWL-2700 offers. You might need the 802.11-MIB. I archive it at:

There are plenty of other SNMP MIB browsers and monitors to choose from. However, learning to use SNMP at this point is probably a major distraction and should be avoided. The PRTG demo program should be sufficient to get something running quickly. Ask if you want more on SNMP.

You should be able to get to the web servers on both devices. If not, this should be investigated. The IP addresses (and MAC addresses) are now known, so there should be no problem. Start with ping. If that doesn't work, HTTP probably won't. Look for configuration or wiring problems. Avoid doing troubleshooting via wireless at this point.

Agreed. It can also be something causing the DWL-2700 to hang or go insane. Power cycling the DWL-2700 might bring it back. The 10 minute delay might be the time needed for some kind of watchdog timer to realize that the DWL-2700 is hung, and to reboot it. I didn't see any evidence of this in the DWL-2700 setup, but it is a common feature in allegedly high uptime devices.

Dunno and I doubt it. DLink sells boxes, not cables. If the PoE injector does NOT say DLink on the box, then it's likely that the service company assembled their own cables, connectors, and accessories. If they crimped their own connectors, a bad crimp job is a real possibility. Since the CAT5 cable goes through the floor, you might have vermin chewing on the cable. I kinda like the "pull test". I pull on both ends. If the cable falls apart, it's bad.

Unplug the PoE injector power supply before you do that.

Re-crimping a bad connector is worth doing. However, my attitute is that if I have to go through all that trouble, I might as well chop it off and replace it with a connector that I know works. I've had lots of issues with users installing RJ45 connectors made for stranded wire, on solid CAT5 wires. That doesn't work and *WILL* be intermittent.

Also, if you're going to be working with CAT5, spend the money and get a decent _ratcheting_ crimper and a continuity tester. You don't really need a cable certifier if you're not doing this professionally. Total cost is about $80 for both. Look for a "network cable tester" with 8/9 lights, not 4. Also, avoid cheap crimpers that look like a nut cracker. Bug me if you want recommendations.

Reply to
Jeff Liebermann

I have the same Qwest modem at home and when I lost my configuration book, which had the account password in it, I called Qwest and asked for the account password. After a few questions to verify I was who I said I was, they gave me the password for the account. I didn't ask for the LAN side password as I knew it.

We will do this. It is only a matter of time before we will need it.

The wall wart is a 48 volt unit and according to D-Link's downloaded manual, page4 the DWL-2700A, the package contains: D-Link AirPremierTM DWL-2700AP Wireless G Outdoor AP/Bridge Eight screws & one rubber ring Two rubber dipole antennas Manual on CD Quick Installation Guide 2 Mounting Kits PoE base unit Power adapter Power cord RF jumper cable Grounding wire Surge arrestor 30m Ethernet cabler

The photo shows the cable coiled up -- probably without connectors.

A little over $1.5k

Not in Florida -- try NM.

There are 2 boxes, the protector and the injector.

If so, why the seperate POE box?

Don't have that much cable with me.

I don't think this is the case here as I have watched the Qwest modem for quite a while and I've never seen it disconnect.

I take it this is on the DWL-2700A page, if so, I can't get there yet, but good to know.

This is the major task at the moment.

Pinging the D-Link works both from the wired side and the wireless side, but HTTP doesn't work from either side.

Done that several time, fixes it most of the time, but the problem will reoccur again several hours later.

It does

Good point. The building is a double wide mobile home. I haven't investigated where the cable comes out on the back side of the building (where the DWL-2700A is pole mounted).

I was going to compeletly remove the cables.

I have both the crimping tool and the tester. I just haven't doug them out of the trailer storage tool box yet. Now on my ToDo list for today.

Would you please check your email account, as I sent some additional (none public) information directly to you. Thanks, Bob

Reply to
Bob Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.