VPN Install problem lzo

Hi to all!

I have installed openvpn 2.07 on a Linux Suse 10 computer.

I could not find a clear information how to start the vpn but tried openvpn --configure server.conf and openvpn start and openvpn restart

But whatever I do this message comes.

openvpn: error while loading shared libraries: liblzo.so.1: cannot open shared object file: No such file or directory BigBoss:/usr/sbin #

I downloaded the lzo package 2.... and later I tried 1.08. installed it with .configure make check make test (you can now install.....) make install

But the vpn answer stays the same

Can anybody help me?

Thanks in advance


my server.conf looks like this:

port 1194 proto tcp dev tun ca ca.crt cert server.crt key server.key # This file should be kept secret dh dh1024.pem server ifconfig-pool-persist ipp.txt keepalive 10 120 comp-lzo persist-key persist-tun status openvpn-status.log verb 3

Reply to
Michael Beecken
Loading thread data ...

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.