Help with Viewstation 512MP

I wonder if anybody can help withthe following problem.

We have a Polycom Viewstation 512MP which is connected over ISDN2. However, whenever you start the system up, the red light comes on the microphone pod and stays on. When you try and press the button in the middle, it makes no difference, it still stays on. As a result, when in a call, the remote party can not hear the local party (our side).

I have tried a replacement Microphone pod and cable, but it is still the same.

Many thanks,


Reply to
Ian Ledsham
Loading thread data ...

Ian Ledsham ha scritto:

Probably a fault, unfortunally Polycom is a firm that does not want to fix it anymore.

This is the reason we move to Sony and Aethra systems.

Reply to

Do you have Mute Auto Answer Calls checked in the User Setup screen? Granted it should unmute when you hit the button, but are you starting out muted?

Reply to
Luminar Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.