Help running X10 ActiveHome on a Windows XP PC

I Have the X10 ActiveHome kit (the older serial port interface one, not the USB one). For the lif of me I can't the software to communicate with the CM11A (the computer interface unit) I have all the most recent software - have tried it on com ports 1 and

2, never works.

I saw an article on the X10- page they guy apparently had the same problem I did

I recently purchased ActiveHome Computer Interface & Software. I followed the Installation instructions to install the software on mycomputer. I have windows XP. The computer would not recognize the com-port, also the computer locked up.I had to push the button to shut down the computer. Disconnect the cablefrom the Serial port and push the button to start up the computer again.

If you installed the software from the CD rom, uninstall it, as it is an older version. Download the most recent version from our web site

formatting link
by clicking the link for "Single Download Ver 1.42D" under "Software Downloads" to the right of the product picture. You also need to download the "Drivers for Windows XP". Restart your machine in Safe Mode and install the drivers and software, and then restart the machine normally. This should resolve the problem.

I tried doing this on the Administrator account and on my (the main and only other account) and it still doesn't work -- I am never able to get cpmmunication between the CM11A module and my XP PC.

My guess is that XP is reserving/hiding the com ports (1 & 2) from the X10 software. The com ports are fully functional, and will work just fine with other serial devices.

I've tried searching the web and X10 site with no luck.

Any help you gurus could offer would be very much appreciated -- my brother George suggested that look for help here -- some of you may know home, he works for the Electronics house family of publications. He's the dude who manages their trade show. I'd be sure to put a good word in with him for any help offered.

Thanks much

Kevin K.

Reply to
Loading thread data ...

Do you have any other X-10 software on your system?

Several of their USB products use a driver which screws up the regular RS232 ports. Look for a process named x10net in the task list and kill it.

Reply to
Charles Sullivan

Just the stuff that came with the ActiveHome kit. I could not find the process that you mention, but know the processes that are X10 related;

x10burst.exe wowexec.exe winoldap.mod


Could it be one of these? The first three seem to be linked - in the process list they are listed in a very strange way, there is a space or tab before their name. I've never seen processes listed like that before. I double checked to make that they are x10 dependent and not viruses - they are all x10. I will try running it with each single process killed and let you know if it does the trick. Thanks - Kevin

Reply to

I bought a Prolific serial-to-usb converter cable and used that to plug the CM11A into an available USB slot on my computer. I was then able to then select a COM port like 14 or something. COM ports 1 and 2 would never work so I picked an extended port number. Works fine on my XP Pro computer. I set it up years ago and I seem to recall it was a little tricky getting the drivers to work initially, but is fine now. Hope this helps.

Reply to
Shawn E. Hale Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.