VOIP problem in Cisco 1751V

Hi friends,

I just wanted to let you know that I am seeing a bizarre problem in Cisco 1751V with IOS 12.3(10). The two routers are connected via leased line and both are equipped with a VIC-2FXS card.

However, suddenly voice calls from Location 1 to Location 2 stop working. You may want to read my previous post on the same issue mentioned in the below URL:

formatting link
I was advised to enable buffer logging at debugging level. When I opened the log using show log, I saw multiple lines with the following entry:

ASSERTION FAILED: file "../src-m860-les/ipm_dsprm.c".

I have seen in some site that this is due to some IOS Bug. But I am not able to browse the Cisco Bug Navigator as I dont have a CCO account.

Everything works fine after a router restart. I have still not tried manually shutting / unshutting the voice ports and seeing if it works.

Does anybody have any ideas on this? Requesting for your earnest help in this regard.

Thanks a lot Gautam

Reply to
Loading thread data ...


You don't need a CCO account to search error messages in a log.. ex:

formatting link
not looking at your previous thread or seeing your configs and assuming you changed nothing and it was working correctly..it sounds like a bug. Given that try changing the code around.

/mike Michael Wiley, CCIE 13271

Reply to

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.