pb with load balancing using igrp variance


I already did that many times, but this time, I'm not able to find out why it doesn't work.

I've got a 2600 router with 12.2(23) IOS connected to another 2600 router via S0/0 and FAS0/1.

IGRP metric via S0/0 is 7100 and via F0/1 is 1200, so I put variance at 7 to accept the nominal path and the S0/0 path.

IGRP conf is :

router igrp 1 variance 7 network

When I put "traffic-share load balanced" the router accepts it, but it doesn't appear in the configuration, so I think it's a default setting.

I've tried to send packets to only **one** destination with the defaullt config of the router (ie ip route cache enabled) :

All the outgoing traffic goes through the S0/0, since it's the first path in my route table and since it's a per-destination load-sharing

But I want a per-packet load-sharing, so I put "no ip route-cache" on s0/0 and F0/1.

And it doesn't work either. All the traffic goes through the same interface. I tried everything, but can't solve it.

Any idea ?


Reply to
Loading thread data ...

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.