Cisco 2950T-24 not linking to ethernet devices

Hello I have a strange problem.

I have a C3620 with a NM-4E module and a Cisco 2950T-24 switch.

If I connect a port of the NM-4E to a port of the catalyst, the led lights up, the port goes on UP state but no packets get through.

If I put a port of the NM4E to any different switch, it works, pings etc.

I tried to set manually full duplex operation both on the sw and the router (to achieve 10/full) but it doesn't work.

I didn't have any problems linking a C2611 in 10/full to a Catalyst 2912XL (forced 10/full) achieving without any problems (on the counters) 10/full.

Why It doesn't work here on the 2950T24?

thank you

Reply to
Elia Spadoni
Loading thread data ...

I have found the problem:

if I do show int fast0/24 it tells me media type 100baseTX

if I plug the nm4e to the giga port, where media type is set (and I don't know how to change it) to RJ45, it works immediately.

How can I resolve that issue?

Reply to
Elia Spadoni

That's normal.

That's normal. Don't believe its configurable.

Don't think that's your issue.

Best Regards, News Reader

Reply to
News Reader

Which device(s) are you referring to (lights, state, etc.), one, the other, both?

When you say up, you mean "both" the hardware and Line Protocol states are Up?

Unable to successfully configure full duplex mode, or configured but still doesn't forward data?

Are you continuously struggling with the same FastEthernet port on the

2950, or have you tried another FastEthernet port?

How are the ports configured on the two devices (switchport commands, spanning-tree commands, etc.)?

Best Regards, News Reader

Reply to
News Reader


Thank you for your answer.

"News Reader" ha scritto nel messaggio news:ckxMj.51650$

Both on the switch and on the C3620 the interfaces are up, both protocol and state (on the router)

I see a lot of CRC and protocol error on the interface (sh int)

It is "officially" up but doesnt ping,

I already tried changing the port with no success.

They have no particular configuration since there are no vlans on that switch. On the conf I just set the full-duplex operation, I also tried forcing the speed to 10 but with no success.

Reply to
Elia Spadoni

Why on a C2912XL it works perfectly in 10/full ? with no specific configuration, just the full duplex mode both on the router and the switch? I also tried the half duplex with no success.

If I plug the router to a standard 3com 10/100 switch it works immediately, and also if I put the NM4E to the giga port of the 2950T24 it works.

At the end I could change the NM4E since I have two of them here.

Reply to
Elia Spadoni Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.