803 password recovery oddity


I have an old Cisco 803 router with an unknown password. I tried the cisco password recovery with no effect.

Strangely, I do not get the bootprompt the cisco docs show.

Cisco doc says : Type set ios-conf = 142 at the boot# prompt. My prompt is : boot>

The result I get is : boot> set ios-conf = 142 set: failed, "command not found"

What could be wrong ? Ideas greatly appreciated....

Cas Renooij

Reply to
Loading thread data ...

I should add that trying to change the ios-conf settings produce an error: boot> set ios-conf=0x142 ios-conf: failed, "permission denied"

Reply to

I have an 801 here.

The convention with cisco prompts is that the last character in the prompt indicates the permissions that you have at the time.

# indicated read/write - or "enabled"

try issuing the command "enable"


boot# boot# dis boot> set ios-conf=0x142 ios-conf: failed, "permission denied" boot> en boot# set ios-conf=0x142 boot#

Mine comes up "enabled" so maybe you are still in trouble.

I tried with an enable password and enable secret set and it still works without requiring a password.

Good luck.

Reply to


The "comand not found" probably resulted from an extra space.

type commands EXACTLY as shown.

I only used one space.


Reply to

I guess i am still in trouble... typing enable presents me a password prompt and that is just what I want to reset.

Thanks anyway... Cas...

Reply to

OH well...

There is some cisco kit with some IOS which allows password recovery to be disabled. I don't know anything about it however maybe this is what you have.

Reply to

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.