Win 2000 and Cable Modem Access to Internet

I recently took an older computer home from work but I am having no luck getting it to connect to the internet. It is an SGI 320, running Windows 2000. I have a cable modem (which works fine with my Mac G3 laptop) and I have internet access via Cox cable.

I have made sure that the Network Identification is no longer set up to have the computer as part of a network domain (it was at work), and I have revised the Network and Dial-Up Settings per Cox's recommendations (TCP/IP set to dynamic addressing and 'Client for Microsft Networks' installed). Still no luck.

When I run ipconfig from the cmd window, I get: Connection Secific DNS Suffix: (blank) Autoconfig IP address: Subnet Mask: Defauly Gateway: (blank)

I understand that the IP address is a Windows default, and it means that I am not actually communicating with Cox. I have tried ipconfig/release and ipconfig/renew to no avail.

Any suggestions? Thanks, in advance. Doug

Reply to
douglas moore
Loading thread data ...

Use ethereal, to see what's on the wire. Also, make sure your cables are OK.

Reply to
James Knott

I would suggest removing the NIC, reboot three times, and then reinstall the NIC.

I could write 1000 words on things to check, do and try, as well as alternative paths as well. But this may accomplish all the same with a little brute force. Rebooting three times is essentially to remove the record of the last successful boot. Simply removing the card, rebooting once, and putting it back in could result in identical initialization of the hardware because the old registry entries would still be there. If you have spare slots, moving the NIC to a different slot wouldn't be a bad idea, either.

Reply to

You don't mention a router so I will assume you are connecting the computer from work directly the cable modem. After disconnecting your MAC and connecting the computer from work did you power cycle the cable modem?

Reply to

Thanks for all the suggestions. I did manage to get it working. On the advice of a friend at work I uninstalled the network card via the Hardware Manager and shut down the computer (but I did not physically remove it from the machine). When I restarted it, it had reinstalled the card and everything worked just fine. Go figure. Thanks for all the suggestions. Doug

Reply to
douglas moore Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.