Upgrade A7A266 -> A7N8X-E: WOW no longer loads

Have a question or want to start a discussion? Post it! No Registration Necessary.  Now with pictures!

Threaded View


I performed a motherboard upgrade from an A7A266 to a A7N8X-E Deluxe
(other specs: 2600+ Athlon, 1GB RAM, Audigy 1 sound), doing an XP repair
install as recommended. Everything works fine, except for World of Warcraft.

I connect using a Linksys WRT54G v1.0 router and a WMP54G PCI wireless
card. This gave no problems before. However, although I'm able to run WOW,
log in, and select a character, once the game subsequently loads (that is,
the blue loading
bar goes to 100% after character selection), the game freezes for a few
moments and
then disconnects. Sometimes, my network connection even goes down.

I've tried the following:

* uninstalling the PCI card, physically removing it, clearing the registry,
re-installing it,
then physically re-adding it
* updating my router firmware to the latest version (August 2005)

(I don't think it's a router problem though, since I can connect from a
wireless
laptop with a non-Linksys card fine.)

Anyway, if anyone else has seen a similar problem and has any solutions, let
me know. I guess I'm going to probably have to perform an XP
re-installation,
but I'd like to try everything else before I do something that drastic.

P.

--
-pm

http://oceanclub.blogspot.com

"Behind every great man there lies a great woman. And one in
front of him as well if he's lucky."



Re: Upgrade A7A266 -> A7N8X-E: WOW no longer loads


Quoted text here. Click to load it

Uhm ... I see you posted this today.  Was this a problem for you last
night?  They were having significant login problems.  Many servers were
down as well.  Perhaps your problems have nothing to do with the
hardware upgrade that you performed.

--
Thomas T. Veldhouse
Key Fingerprint: 2DB9 813F F510 82C2 E1AE  34D0 D69D 1EDC D5EC AED1


Re: Upgrade A7A266 -> A7N8X-E: WOW no longer loads



Quoted text here. Click to load it

I was kinda hoping that, but as mentioned, I could log in from
my laptop fine (same router).

--
-pm

http://oceanclub.blogspot.com

"Behind every great man there lies a great woman. And one in
front of him as well if he's lucky."

Quoted text here. Click to load it



Re: Upgrade A7A266 -> A7N8X-E: WOW no longer loads




Quoted text here. Click to load it

Changing something as major as a motherboard generally also required an OS
re-install. Ok you can attempt it and get so far, but then as you've found
out wierd and wonderful things start to happen.

After one or two weeks of struggling to get it right, it never quite seems
happy about it so you eventually decide to re-install your OS.

Now having been there and done that repeatedly (as I don't learn fast) I'd
suggest you cut to the chase and re-install your OS saving yourself a lot of
time and effort :-)



Re: Upgrade A7A266 -> A7N8X-E: WOW no longer loads


Quoted text here. Click to load it

*sigh* I knew it seemed too good to be true. I did get a few
tips from Linksys that I'll check out before I do it though. Installing
the OS isn't that much of a pain; it's just reinstalling the apps that
annoys
me.

P.

--
-pm

http://oceanclub.blogspot.com

"Behind every great man there lies a great woman. And one in
front of him as well if he's lucky."



Re: Upgrade A7A266 -> A7N8X-E: WOW no longer loads



Quoted text here. Click to load it
Warcraft.
registry,
let

I think that after a repair install, you will have to re-install SP2
(unless you did the repair using a slipstreamed XP/SP2 CD)
and will need to visit windows update to re-apply all of the
XP patches.  If you haven't done this, it may be worth a try
before you do a re-install from scratch.
I have a system that's had 3 motherboards (1st an Intel BX
based one with an Intel PII/400, then a Jetway V266 (Athlon
XP1500) and finally an A7N8X deluxe v2 running an XP3200+)
and has also been upgraded from 98SE through w2k and
now XP during the same period.  It works just fine and I see no
difference between it and an identical a7n8x del v2/xp3200
which had XP installed from scratch (I was so impressed with
the 1st one, that I bought another and built a 2nd machine.)
I think what I'm saying is that a repair install done properly
won't necessarily f*ck-up windows.
HTH
--
Rob



Re: Upgrade A7A266 -> A7N8X-E: WOW no longer loads


Quoted text here. Click to load it

Actually yes, I did it from a slipstreamed one I made. But I'm
not sure if all updated have been applied; I'll check that also.

Cheers,

P.

--
-pm

http://oceanclub.blogspot.com

"Behind every great man there lies a great woman. And one in
front of him as well if he's lucky."



Re: Upgrade A7A266 -> A7N8X-E: WOW no longer loads


Paul, try it again with Ethernet, the CAT5 RJ45 kind and see if that
works.

I have had problems with WiFi and WoW before and large traffic can take
my char offline and sometimes take down the network. This is especially
true in large cities and turning in some quests.

I suspect it has something to do with burst data and the subsequent
packet loss or out of order packets. This is all theory as I've never
really resolved my problem short of using Ethernet instead.


Re: Upgrade A7A266 -> A7N8X-E: WOW no longer loads


Quoted text here. Click to load it

I will indeed try it.. unfortunately it's not a long-term solution, since
my router has to be in a seperate room to my PC.  And long-term
partners don't take kindly to Ethernet cables trailing across the flat(*).
:)

(*) Comment from her as I was sitting with a laptop by the router
at 12 last night upgrading the firmware: "Why can't you be into sports
like normal men?".
--
-pm

http://oceanclub.blogspot.com

"Behind every great man there lies a great woman. And one in
front of him as well if he's lucky."



Re: Upgrade A7A266 -> A7N8X-E: WOW no longer loads


Hopefully your reply was "Why aren't you into threesomes like the women
I'm used to seeing?"

</badjoke>


Re: Upgrade A7A266 -> A7N8X-E: WOW no longer loads


Quoted text here. Click to load it

She would invite home another guy!

--
Thomas T. Veldhouse
Key Fingerprint: 2DB9 813F F510 82C2 E1AE  34D0 D69D 1EDC D5EC AED1


Re: Upgrade A7A266 -> A7N8X-E: WOW no longer loads



Quoted text here. Click to load it

Windows XP Firewall get enabled when you did repair install maybe? now it's
blocking some ports WOW needs?

Dave



Re: Upgrade A7A266 -> A7N8X-E: WOW no longer loads


Quoted text here. Click to load it

Windows XP Firewall will not bother WOW at all as far as playing goes
[patching is another story], when in its default configuration.

--
Thomas T. Veldhouse
Key Fingerprint: 2DB9 813F F510 82C2 E1AE  34D0 D69D 1EDC D5EC AED1


Re: Upgrade A7A266 -> A7N8X-E: WOW no longer loads


Just to note in the end I had to fix this by doing a complete
reinstall. The repair install obviously left some kind of conflict.

P.


Site Timeline