Sveasoft Alchemy - site survey won't work

WRT54Gv3 configured with Sveasoft Alchemy firmware. I successfully (!) configured it in client mode and have it speaking to my remote Apple AirPort

802.11b base station.

When I click on the Survey button (Status > Wireless), I get a page with the proper headers and buttons (Refresh, Close), but nothing else. My Stumbler app shows at least 3 very strong signals in the area. I refreshed the window several times, but no joy.

On the odd chance it might be a browser thing, I tried 4 different browsers, all with the same result.

Is this a known bug? Is there something I'm not doing?

I've read that there are firmware add-ons available. Is a site survey add-on available to replace/supplement this non-functional one?

Firmware Version: Alchemy-V1.0 v3.37.6.8sv

As far as I can tell from the

formatting link
site, V1.0 is the current release. (What does "v3.37.6.8sv" refer to?)


Reply to
Loading thread data ... Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.