Netstumbler: GPS Listening But No Latitude/Longitude.


I am using Netstumbler on Windows XP with an EverMore GM-R700 GPS Receiver.

I 99% sure that I have all of the settings correct as follows:

Protocol: NMEA 0183

9600 Baud rate 8 data bits 1 stop bit No parity Port: Com 4

I run Netstumbler and I see active Access Points etc, and it reports 'GPS: Listening' but it never returns any latitude / longitude.

This is the first time I've used the GPS Receiver and I understand the 'cold start' concept but I've left it running for WAY longer than I should have to and... nothing.

What might I be doing wrong? Any suggestions greatly appreciated. Thanks in advance.

Reply to
Loading thread data ...

Ahhhh, it would appear the baud rate was wrong. Changing it to 4800 seemed to do the trick.

Problem solved.

Reply to
rafael_romano299 Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.