All the lights are on....

Hi there, Having huge problems gettin wireless to work! Using Windows XP SP2 with a Dell Inspiron 6400. Wireless Network: Intel(R) PRO/Wireless 3945ABG Router: Linksys WRK54g (V1.1) (have tried with netgear and belkin) ISP: Telewest 2Mb/Motorola modem

I try 2 ways:

1) with the set up disk that finishes by tellling me that all is OK. 2) Manually, setting the routers configuration via web browser. I set up the channel (1 or 6 or 11), secure wep, clone mac etc.....)

and I get 1 of 3 things happening:

1) the network is just not detected (either by Intel console..or Windows management). Have tried with and without thre Zero config 2) It is detetected, it connects, signal excellent... click on to browse and the page remains blank. The IP shows as 169.......... 3) The IP is fine (192......) can go online, but within hours I crawl and eventually die!!!

I have had wireless for quite a while now. It worked fine and then just stooped working one day. Re configured but thinks have been going from bad to worse.

1) whatever router I use, the problem occurs. 2) what evernetwork card i try (sitecome usb, dell usb, intel, linksys card), same problem 3) whatever laptop I try it on (an acer, a dell and a sony), same problem

That seems to leave me with Telewest... or is there something else I should try before switching to BT! Thanks AD

Reply to
Loading thread data ...

With the 169 IP, that means the the O/S has timed out in obtaining a DHCP IP from the router. The 169 IP will allow the machine to access other machines on the LAN. But the IP will not allow the machine to access the Internet, since the machine is not using an IP on the router.

Maybe, there is something wrong with the router. Maybe, the router just flat-out having problems or is going defective.

Have you tried flashing the router with the current or later version of the firmware? It sometimes fixes a router that has sick firmware.

It may not fix your problem, because it may be elsewhere.

Duane :)

Reply to
Duane Arnold

On Fri, 11 Aug 2006 17:23:46 GMT, "AD" wrote in :

It's almost certainly your wireless, not Telewest. You may have radio interference or you may have defective hardware. Suggestions:

  1. Try to eliminate possible sources of interference, as listed in the wiki below.
  2. Turn off _all_ security while troubleshooting.

  1. _Don't_ use WEP -- it _isn't_ secure, and you may have WEP key mismatch. Use WPA instead.

  2. Try a different wireless client, either a different computer, or a different wireless client for your existing computer.
Reply to
John Navas Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.