Watchguard II Hardware Problem

Our Problem:

We use for the update the watchguard managment software, the progress bar achieve 100%. Then, we get the following error message:

"Error parsing command output."

The next message following immediately:

Error: An Error occured while putting the flash image.

Well, I will describe our dilemma completely:

As we got the Firebox, it has version 4.1 on flash memory. We test the Firebox. The reaction on start was normal, 'Sys A' and 'Armed' LEDs lights up and the management software detected the Firebox.

Then we has tried to install the version 6.2 on the Firebox. But that was impossible, because we got checksum errors.

Next step: We has tried to reinstall the version 4.1, which was shipped with the Firebox. Temporary, we thought the installation was successful, because the firebox was detected by the software on the management station. However, after the subsequent reboot, there was NO normal reaction visible. Only 'Sys A', 'Sys B' and the two lowest traffic LED light up. Shortly after that, the 'Sys B' LED turn out - that's all. (no complete flashing of all LEDs on startup, no combined shining of 'Sys A' and 'Armed' LED - and the management software doesn't detect the firebox! -> It isn't possible to reset the firebox to factory defaults without this.)

Then we tried to establish a terminal connection between management station and serial 'console' port with a null modem cable to get more information (e.g. error messages).The first output at startup was

LILO boot:

Some seconds later the next (and last) output:

Loading User

We think, the data on flash memory is corrupted.

We tried also the serial dongle reset (a serial null modem cable between 'serial' and 'console'). Equally not successful.

Then we has installed a graphics board into the PCI slot.

Before LILO start up we get the following error message: UMB Upper Limit Segment address: F24C ERROR

Next step is the start up of LILO. The following messages appear:

LILO boot: Loading User

LILO Loading Watch Guard Uncompressing Linux... crc error

-- system halted


Our idea to resolve the problem: plug in a graphics board and a scsi controller into an well-going firebox. Then copy the image file of an well-going Firebox with 'dd' to a disk. Next step is to copy image file on the flash disk of malfunctioning firebox.

To do it so, we need the configuration of keyboard pin contact strip on mainboard (It is a 10-Pin connector left, next to the battery). Does somebody have this?

The P/Ns and other numbers on mainboard are: SCWCHP20064PC4 PF0003234101 PF011900-R52

many thanks


Reply to
Loading thread data ...


I don't have the pin-outs, but I've seen this type of problem when the serial port on the computer does not provide proper +/- 12 signal levels for RS232. I see it commonly on Laptops that use +5 for the RS232 output.

There is a full factory reset procedure that will reset the device to factory defaults, then connect to a workstation with the serial cable and try it again.

Are you using a Firebox I (the first version) or the Firebox II version?

Reply to
Leythos Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.