Checkpoint NG with AI Upgrade - No Internet Access


I've just upgraded an old Nokia IP330 to a more recent version and now cant access the internet.

Prior to Update Nokia O/S IPSO 3.5 with Checkpoint NG SP3

Post Update Nokia O/S IPSO 3.8.1 with Checkpoint NG with AI (R55)

I had problems during the install with out of disk space, which caused the Policy Server not to start, so I reinstalled that after the upgrade by un-zipping it and running its own install, but I still have to manually activate it every time the machine boots by going into the Voyager Application manager and activating it.

Checkpoint Status then shows all services running, with Tracker showing all traffic being allowed through as normal. I even tried creating a single rule with full access to everything, with tracker again showed as working, but I still couldnt get internet access.

We us NAT, so I tried turning off the Spoofing check on the Firewalls network cards, but still no success.

I've logged a call with Checkpoint but they wont get back to me until Monday.

Anyone got any suggestions ??


Wayne Sheldon

Reply to
Loading thread data ...

Problem resolved thanks to Checkpoints Helpdesk.

A simple disabling of the Policy Server in Checkpoint Deshboard, followed by un-installing and re-installing via Voyager.

Reply to
Wayne Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.