Turning off the '?' in IOS

Hi all,

Does anyone know how to temporarily turn off the interactive help feature that you get by pressing '?' in IOS?

I am trying to enter a URL into a DDNS update method like so:

add http://jchajecki: snipped-for-privacy@members.dyndns.org/nic/update?system=dyndns&hostname=millcorner.ath.cx&myip=

Every time the parser hits the '?' in the URL, it interprets it as the help command and breaks the line.

Reply to
John Chajecki
Loading thread data ...

try putting a backslash before the ?

Reply to

Before typing the "?" hit CTRL-v


John Chajecki wrote:

you get by pressing '?' in IOS?

http://jchajecki: snipped-for-privacy@members.dyndns.org/nic/update?system=dyndns&hostname=millcorner.ath.cx&myip=

command and breaks the line.

Reply to
David West


Tried that one. An instinct gained from regular expressions! Sorry. It didn't work in this case.

Reply to
John Chajecki


Thanks. I knew there must be a control sequence or something to do this. That worked fine.

PS. Sorry about the double post.

Reply to
John Chajecki

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.