Logging into new ACS installation

I downloaded and installed a trial version of Cisco Secure ACS v.4.2

The install finished OK. When I try to access the server by http://server:2002 I'm presented with a login and password screen. I dont know what to enter here. I tried entering local admin user and password but it doesn't work. Is there some default username and password that I should use?

Reply to
Morph
Loading thread data ...

byhttp://server:2002I'm presented with a login and password screen. I

Didn't you create an account when installing ACS (for ACS itself)? You should use that administrator account.

Reply to
Trendkill

byhttp://server:2002I'm presented with a login and password screen. I

Which option did you click (checkbox), windows authentication or local ACS only?

Reply to
Trendkill

| On Mar 27, 8:39 am, Morph wrote: | > I downloaded and installed a trial version of Cisco Secure ACS v.4.2 | >

| > The install finished OK. When I try to access the server byhttp://server:2002I'm presented with a login and password screen. I | > dont know what to enter here. I tried entering local admin user and | > password but it doesn't work. Is there some default username and | > password that I should use? | | Which option did you click (checkbox), windows authentication or local | ACS only?

I clicked local ACS only.

Reply to
Morph

byhttp://server:2002I'mpresented with a login and password screen. I

You may need to logon locally to the box first and create an ACS account. I'm a bit rusty on that, isn't there a command line interface available where you can use the documentation to create a userid via the proper syntax?

Reply to
Trendkill

| > | On Mar 27, 8:39 am, Morph wrote: | > | > I downloaded and installed a trial version of Cisco Secure ACS v.4.2 | > | >

| > | > The install finished OK. When I try to access the server byhttp://server:2002I'mpresented with a login and password screen. I | > | > dont know what to enter here. I tried entering local admin user and | > | > password but it doesn't work. Is there some default username and | > | > password that I should use? | > | | > | Which option did you click (checkbox), windows authentication or local | > | ACS only? | >

| > I clicked local ACS only. | | You may need to logon locally to the box first and create an ACS | account. I'm a bit rusty on that, isn't there a command line | interface available where you can use the documentation to create a | userid via the proper syntax?

Yes you are right. I first had to login locally on the server where ACS is installed to be able to create an Administrator account that can be used to access ACS management from another PC. Since I didn't have java installed on the server where ACS is installed I tried to access it directly from another PC.

Thank you!!!

Reply to
Morph

Post install, I believe you need to use http://127.0.0.1:2002 from the device CSACS is installed on.

After that, I think you are prompted to setup a local username and password for administration.

Try using the loopback address, and read the interface carefully for and guidance on the creation of an admin account.

Best Regards, News Reader

Morph wrote:

Reply to
News Reader

| Post install, I believe you need to use http://127.0.0.1:2002 from the | device CSACS is installed on. | | After that, I think you are prompted to setup a local username and | password for administration.

Yes you are spot on. Since I dind't have java installed on the server where ACS is installed, I was trying to access it from another PC. When I logged through http://127.0.0.1:2002 I was presented with an option to create an administrator account.

Regards.

Reply to
Morph

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.