Issues Updating CiscoWorks Inventory

Greetings All,

I'm using a Windows version of CiscoWorks Resource Manager Essentials 3.5 and I'm having issues adding or deleting new devices using a CSV file to the RME Inventory.

What I'm doing and the results I'm getting are: RME -> Administrator -> Inventory -> Delete Devices from file

Probable Cause: The device data in the import file was incorrectly formatted. A log of the messages describing the detected errors is in the file /tmp/FIXME. Recommended Action: Review the contents of the error log file before calling your technical support representative for assistance.

The FIXME output is:[] Input does not contain the required header. Cannot proceed.

Has anyone else had this problem or know the correct format and required header?

Basically, I put all the device name details into notepad, saved it as a CSV file.

I have also tried using the same format generated by the Inventory export to file utility but I get the same error.

Any ideas?


Reply to
Loading thread data ...

Yes, I have ran into that, I never found a fix but there is a work around. VNC into the CW2K server and open the GUI from there and login as "admin" then run the RME -> Administrator -> Inventory

it should work that way. Let me know

claire wrote:

Reply to
the_jonesboys_posse Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.