AES on 837.

I have flash:c837-k9o3sy6-mz.123-8.YA1.bin. I tried to set esp-256-aes but the router told the hardware doesn't support this feature. I saw the 12.2(13)ZG should have this feature, but has it the support for ddns?

I thought 12.3(11)T3 was the most completed version of IOS. I know there are differences between versions but I don't want to download 12.2(13)ZG and find out it has no support for ddns...

Sorry for the flame...


Reply to
Loading thread data ...

Hi Alex,

I am not sure about the DDNS feature when it was/is made available but AES was available since 12.2(13)T.

You can still use AES but you will have to disable hardware based encryption: "no crypto engine accelerator" Be warned CPU load will increase if software based encryption is used and result in a slower encryption/decryption process.

I think to get hardware based AES support you would need atleast a AIM-VPN/BPII encryption card(minimum) used on the 1800/2600 series.


Reply to

Thanks Rob0,

someone few weeks ago about ddns told me it is available since 12.3(8)YA1. I tried with 12.3(11)T2 but my router didn't accept the commands. So I downloaded the 12.3(8)YA1 and I'm able to use ddns (I have still some few problems but I'm hoping to solve them as soon as possible).

I will try your suggestion.



Reply to
AM Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.