3750G wont post

While trying to moke up a remote site in the lab, I believe i've corrupted the IOS software. I have 1 WS-C3750G-12S-S acting as stack master and 1 WS-C3750G-24TS-1U as slave. I wanted to get the switches back to a clean config, so after i ran "write erase" i broke the stack and reloaded. the 12 port came back up, but the 24port did not. i've tried hitting the mode button to get into rom mon, but no luck. the farthest i get with the 24port switch is that the stat light blinks a bit, goes out, and then the switch is non responsive.


Reply to
Loading thread data ...

Hi Matt,

To resolve this issue, perform these steps:

Step 1. Check the image in Flash by issuing the dir flash: command.

Step 2. Verify that the image is present, the file size is correct and that this is the correct image for the platform.

If a valid image is present, manually boot the switch from the image by issuing the boot flash: command.

If a valid image is not present, install an image to Flash from the switch: prompt by issuing the copy xmodem command.

For a detailed step-by-step procedure on how to recover the Cisco Catalyst 3750 or 3750 Metro Switch, refer to:

Recovering Catalyst Fixed Configuration Switches from a Corrupted or Missing Image

formatting link
Hope this helps. Brad Reese
formatting link

Reply to

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.