A real poser

OK. Background. Been X10ing for 10+ years. Everything in the house is automated. Use JDS Timecommander, coupler/repeater, whole house surge suppressor, 3 house codes, noise filters on all computers.

Now, about a month ago, one light (3 way switch) stopped coming on at night. I can turn it on manually at the switch, then I can dim and turn it off, but it will not come on by X10. You can call this guy C6

I assumed the 3 way had crapped out (they do, sometimes) and ordered a new one. When it came in, I replaced it but same thing.

Then I did a little more investigation. Seems the thing works great DURING THE DAY. But in the evening it stops. Won't turn on by X10.

That led me to look at my X10 dusk sensor. However, opening the breaker that feeds it made no change. I've also tried opening all the other breakers (one at a time) and had no effect. I was thinking that one of my other modules was about to die.

During the day, when it works fine, I've tried turning on all the evening lights (evening lights macro) and it still works fine.

In my evening lights macro, this light is the first thing that operates.

It's got me stumped. I don't have a signal strength meter (never needed one) but I'm totally flabbergasted here. Perhaps tomorrow, I'll try a different house code. But tomorrow it'll work fine.

Any ideas would be appreciated. I've never run into anything like this before.

Thanks, John

Reply to
Loading thread data ...


Have you checked the slave? Or it could actually be a problem with the x10 product. Some times nearby noise, even from the house next door can cause it to happen. I'm talking about line noise here. Have you added any new appliances anywhere in the house? X10 is very susceptible to things like that. I used to have a house full of it. Most of the time it worked flawlessly, but every once in awhile, it just acted funny. Eventually as I added certain items to the house it got worse and worse. Finally I started replacing controls to "fix" the broken ones, but it didn't work. As you've seen. Try replacing the slave first. Keep us posted as to the results. Clay

Reply to

Yep, I replaced the master and the slave. It's definitely a problem with a unit somewhere. I just got up (6:00 am) and old Mr. C6 works fine.

I just turned on every other unit and it still works fine. Perhaps today I'll climb up and disconnect the dusk sensor at the box.


Reply to

Could be your phase coupler is bad, and a 220v water heater might be doing the "coupling" only when it cycles...

Reply to

I don't have any 220v anythings. The coupler/repeater was the first thing I replaced. Lights indicate OK. Damn, it's working fine now at

7:30 am. Last night wouldn't turn on for anything. Turn on manually, it will dim/brighten/turn off. Darnest thing I ever saw.
Reply to

That is pretty strange.

First thing I would do is change the address of C6. That way you can see if it's related to the address or perhaps some noise messing with that address.

It could also be some noise from outside of your house coming in at night. If so, a blocking filter would fix that.

We also do have free loaner test meters available if you need it.

Martin Custer

formatting link

Reply to

Thanks very much. Next to my control computer, I have a lamp module set at C6. It works flawlessly. It's definitely something on that leg. City Hall next door is on the same transformer. They say they haven't put anything new on.

I may take you up on the signal strength meter. I'm totally flummoxed.


Reply to

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.