Getting the cable modem to work

This issue has been irritating me for a while and I wonder if anyone has any guidance. I have helped some friends set up their wireless routers. Invariably, as soon as I unplug the cable modem from their computer and into the router, and the modem into the router, they lose the Internet. I know you have to wait a few seconds for the modem to get a new IP address

-- I have heard 15 seconds, one minute, 5 minutes, and up to an hour or more as the correct wait period.

Anyway, I've always had good luck with a Belkin Pre-N router that seems to work right away every time, usually after 15 seconds of having everythign powered down, turning on the modem, waiting 10 seocnds or so, and then powering on the router. With a Buffalo SRG router, these steps never worked. I had to clone the IP address of one hard-wired computer before the router would let anyone else connect. But last week with a Linksys WGT624, none of those tricks worked. I had my friend call the company figuring maybe the modem had to be re-provisioned, but I'm not sure why it would need that. I cloned the IP address. And now, I've left it off for an hour. None of these things have worked.

Anyone know the fool-proof method for getting this to work?

- JB

Reply to
Loading thread data ...

So, what you're saying is that you cloned a MAC into the router and when you did that everything worked. Why don't you give the ISP the MAC of the router and have the ISP provision the MAC of the router instead of using a wire NIC's MAC and cloning it as you should be able to do that? You can then eliminate that MAC issue from the scene period I would think. You may want to check the MAC of the modem too and see if it is still viable for the account with the ISP.

Duane :)

Reply to
Duane Arnold

I irriates the hell out of me, too. What makes me maddest was that I was told (by Time-Warner, who was my ISP at that time) that there was no need. The cablemodem would take whatever MAC address your equipment gave it.

Not true. Once it reads the MAC address, it will only accept requests from that MAC address until the cablemodem loses its memory.

To do that, power down the cablemodem for thirty seconds (or sixty seconds to be sure) that the MAC address is dropped from the cablemodem's memory.

Once you do that, power the cablemodem back up. It should take it.

I first solved the problem the same way you did. I have a Cisco 831 SOHO router. I cloned the MAC address of the Ethernet card in my PC to the router (there is a command in Cisco routers that allow you to change the MAC address). It worked perfectly. I added '1' to the MAC address. It stopped working. I subtracted '1' from that original MAC address. It still didn't work. So I put the address of that Ethernet card back into the port on the router. It worked.

I called back and shamed them that they didn't know that. I was teaching a course in Telecom at the local technical college in that area at the time. I had a Time-Warner customer support person in my class. I discussed it with her and she agreed with me that the cablemodems do discriminate by MAC address and that you need to power down the cablemodem for at least thirty seconds to blow the MAC address out of the memory.

Try it. You'll like it.

I'm on Mediacom here at my new location in NC. One of the first things they told me on the phone (I had a VOIP device directly connected to the cablemodem before I brought my computers and my other networking devices to the house) was that I should power down the cablemodem for thirty seconds before it would accept the MAC address on my router's Ethernet port. I didn't even ask them about it and they made sure I knew.

My only problems with Mediacom so far are that their customer service reps don't seem to know what Usenet is (they don't recognize the terms 'Usenet', 'NNTP', or 'News Server' when I try to talk to them about it). One of them told me they don't support it at all. But their Web site says their news server is Hmmm.

The other problem is that they don't have the supervisor call you back when they say they are going to. They had an outage here yesterday. When I didn't get a satisfactory response from the CSR, I asked for the supervisor. They said they'd have the supervisor call me back. It didn't happen.

Quality wise, I'd say they are fairly good as cablemodem companies go. I just wish they'd deal with the two issues I've mentioned.



Reply to
Fred Atkinson

Hi, How about reading the manual? BTW, WGT624 is Netgear model no. Tony

Reply to
Tony Hwang

Don't you mean RTFM? Good idea, except that the cable modem manual doesn't talk about routers because they don't want you sharing the connection, and the router manual doesn't talk about cable modem problems that much becuase they sell the router and support that device.

Reply to

See, and this worked for the Buffalo I had, but not for the new Linksys I tried a few days ago. So far, powering down for even an hour didn't work. So now I am thinking maybe the router itself is screwed up. I guess maybe I will reset the router and start over after powering down for a while. But does anyone else have any ideas? It's the WRT54G, not the 624 I mentioned before. I tried cloning the MAC address but that didn't work.

- JB

Reply to
JB Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.