Does your WRE54G version 1 update to 1.06.05?

I have been having a problem with the WRE54G. I decided to update it from version 1.06 it shows displayed on the status page at I have done Linksys upgraded before and this one was uneventful expect after it said the upgrade was successful, the display on the status page continues to read 1.06, not 1.06.05. I have tried doing this upgrade several times and it won't change the display. I have tried hitting reset, power cycling and it still shows 1.06, not the 1.06.05 I was expecting. In the recent past Linksys upgraded the display for the new software release immediately.

Anyone out there with a hardware version 1 WRE54G see a 1.06.05 on your stauts display page? Thanks!

Reply to
Loading thread data ...

eastcoastguyz hath wroth:

I don't have a WRE54G v1. However, the Linksys online firmware emulator shows 1.06.05. See:

Reply to
Jeff Liebermann

Thanks very much for posting that. Not only does that display the firmware version I hoped for, it also shows that the date has been updated too. No doubt about it, while mine claims it has been upgraded, it has not been. I wonder if Linksys merely has the wrong file (version 1.06) there to download?

Reply to
eastcoastguyz Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.