How can I tell Sygate to let networked Laptop pass?

Sygate 5.6 Build 2808 My Network Neighborhood consists of a wireless Laptop and a wired Desktop PC.

The Desktop PC has Win98SE and Sygate Personal Firewall (SPF). From the Desktop PC, I can browse the shared drives of the Laptop and copy files OK.

The Laptop has WinXP Home Edition and the XP firewall. From the Laptop, I can only access the Desktop PC when the Desktop's Sygate Personal Firewall turned off! How can I tell SPF to allow the networked Laptop to pass?

I know the Laptop's name (CPQ1556 ...) and remote host number (192.168. ...), but I don't know how to tell the SPF to let it pass.

Help will be appreciated, Stan Hilliard

Reply to
Stan Hilliard
Loading thread data ...

In principle - double click on the firewall icon, go to Tools/Advanced Rules and set up a rule to allow communication with the ip address of the laptop. Work your way through all the tabs to ensure that you have covered all items. It is self-evident and very easy to set up.


Reply to

"> I know the Laptop's name (CPQ1556 ...) and remote host number

maybe Sygate-tools-options-network neighborhood --> and mark ( v ) both entries. And are the disk(s) allowed to be shared?

Reply to

"BrianF" wrote in news:44a0e7f3$0$5534$

Even better perhaps is to use the laptop's MAC address (which will/should not change) instead of the IP address (which may change if DHCP is used).

I use the MAC of a free standing networked multifunction printer and have no access issues with it at all.

Reply to
John Gray Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.