catalyst 2900XL with ATM module - crash after snmpwalk?


We have couple of catalyst 2900XL with ATM modules, and very often we have problems with this combo.

For example, sometimes without any reason switch is going to reload, and when it is up - we can't connect to ATM module via "session" command - only hard reset helps.

Switch works perfectly ok without ATM module, we tried another module - the same problems.

Today I tried to get some data from ATM module (via snmp), so I did snmpwalk from linux, and shortly after that switch went down. So my idea is that this crashes are connected with snmp reading (or maybe not). I can't test it now, but I will.

Snmp config is very simple: snmp-server community RO snmp-server chassis-id 0x10 snmp-server host trap public

The switch firmware: (C2900XL-H2S-M), Version 12.0(5.1)XP, MAINTENANCE INTERIM SOFTWARE

ATM module (WS-X2961-XL) firmware: Version 12.0(7)XF, EARLY DEPLOYMENT RELEASE SOFTWARE (c1) TAC:Home:SW:IOS:Specials for info Synced from 12.0(6.5)T4

Anybody faced this problems? Access to SNMP and whole switch is only from MGMT, so nobody is trying to put some wrong snmp queries. I don't have access to new firmware.



Reply to
Loading thread data ... Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.