Verizon dsl blocks all inbound ports

Have a question or want to start a discussion? Post it! No Registration Necessary.  Now with pictures!

Threaded View


Was trying to use through web remote desktop home computer in New York
from remote location.

Home computer has Windows XP Pro SP2 with IIS and web remote desktop
installed. Computer is connected through Verizon DSL and uses Westell
6100 modem/router. No luck. Did not have access to the needed for web
remote desktop page on my computer (it seems access tcweb/Default.htm).

So, turned off local firewall, went to Westell  6100 modem and turned
off its firewall and directed to my computer all ports 1-65535, created
small html test page under IIS and set security for access from outside
that html page. It works through localhost OK. But using current IP
address of my computer I can not access a test html page from outside
of my computer:

Internet Explorer cannot display the webpage

   Most likely causes:
You are not connected to the Internet.
The website is encountering problems.
There might be a typing error in the address.

Tried to use different ports through IIS port setting and using that
port in server:port web page address combination with several ports: 80
(standard and it is announced as blocked by Verizon), 1, 25, 8080,
10000, 65535 etc.

The same result.

Called Verizon. They deny outright that Verizon blocks all inbound
ports. They only confirmed blocking 80.

Have anybody found solution to this? I saw several mentioning of
"Verizon dsl blocks all inbound ports" in earlier posts but without
positive or negative conclusion.

Or do we need to leave Verizon in droves for more friendly service?

Thanks, Val


Re: Verizon dsl blocks all inbound ports


loukach@hotmail.com wrote:
Quoted text here. Click to load it

-=[ snippage ]=-

Quoted text here. Click to load it

The 6100 is a DSL modem as well as a router. It can also function as
just a DSL modem (in bridge mode). Right now you are probably configured
as a modem/router. If your PC's IP address is a 192.168.x.x then you're
getting an IP from the router and are sitting behind the NAT function of
the router.

In order to do what you are proposing, you need to first place the PC in
what's called the DMZ, then forward all outside port requests for your
PC to that IP (which is now in the DMZ.

A Google search for "Westell 6100 DMZ" and "Westell 6100 port
forwarding" will get you plenty of pages with more detailed instructions
on exactly what to do and in what steps.

In nearly all of the former Bell Atlantic areas of Verizon, port 80 is
blocked due to many worms/trojans using that vector for their attacks.
To access your IIS you'll have to pick something else.

John
--
John P. Dearing
A+, Network+, Server+
To reply just drop "YOUR PANTS" in my addy!!

Re: Verizon dsl blocks all inbound ports


John,

thanks for the reply.

Tried instructions in

http://members.verizon.net/~res08lyg/6100.htm
http://www.dslreports.com/forum/remark,13909335

and switched westell 6100 into bridge mode. With direct connection of
PC to westell 6100
this resulted in not being to connect to web at all. It seems Verizon
service needs this protocol PPPeE. After inserting Linksys WRT54G
between westell 6100 and PC and setting PPPeE web browsing restored.

Setting PC in DMZ or port forwarding did not help with accessing PC
from the internet.

Still receive for the http://SERVER:10000/Test/Test.htm:

Internet Explorer cannot display the webpage

   Most likely causes:
You are not connected to the Internet.
The website is encountering problems.
There might be a typing error in the address.

Port 10000 is also specifically forwarded to the PC IP address
(additionally to placing PC in DMZ), anonymous access is allowed.

Will look more into it the weekend.


John P. Dearing wrote:
Quoted text here. Click to load it


Re: Verizon dsl blocks all inbound ports


Besides any technical issue, have you actual read the terms of service?
Section 3.6.5 clearly states that you may not run any server on your
computer. You are dealing with Verizon, not a democratic organization.
The same is true for COX (section 6). Your ISP limits your Internet
access like all dictators do. I sent them their crap back for good.


Site Timeline