Wireless connection problem - can't ping router

Have a question or want to start a discussion? Post it! No Registration Necessary.  Now with pictures!



Hello all.

While troubleshooting a friend's network, I can't get a wireless NIC
to work.

Here are the stats on the network:

ISP:
AT&T DSL

Router:
Linksys Wireless G 2.4 GHz router model WRT54G

Computer A (one network card):
- Intel (R) PRO/100 VE Network Connection

Computer B (two network cards):
- Intel (R) PRO/100 VE Network Connection
- Linksys Wireless-G PCI Adapter

Computer B, a Dell desktop running Windows XP, is where the problem
lies. The wireless NIC shows up (in Control Panel...Network
Connections) as connected just fine, but I can't ping the (default
gateway IP address) router successfully. And of course no internet
access.

The (wired) Intel NIC is disabled. I've tried enabling it and it makes
things worse.

The XP firewall is turned off, and there's no encryption enabled on
the wireless NIC.
I've tried both manual IP settings, and DHCP.
I've tried repair, and disable then enable of the wireless NIC.
I've powered the router down for a few minutes, then powered it back
on.
No luck.

Any suggestions would be greatly appreciated. Thanks!

- Dave


Site Timeline