WAP54G connectivity ?

Have a question or want to start a discussion? Post it! No Registration Necessary.  Now with pictures!

Threaded View
Hi,
I am using a WAP54G, firmware 2.07, in repeater mode of a WRT54G. I am
accesing the WAP54G via an IBM Thinkpad T40 (miniPCI cisco card, and
Aironet Client Utility from Cisco, V 6.2.012)

This combination works nice, I have good signal from the WAP54G,
however there are "mini-cuts" to the connectivity, of no more than
let's say one second. That's enough for my machine to show a 'network
down' message, that automatically turns into 'network up', however for
certain applications I use that 'down-1-second-later-up' thing is
enough for cancelling them (for instance if I use streaming of any
kind, like the popular skype VoIP application). This situations
happens in average once every 10 minutes.

Something else: If I choose to connect directly from the T40 to the
WRT54G ( in the exact physical location the WAP54G lies ), that does
not happen, so I am pretty sure this is related with the connectivity
between either my T40 and the WAP54G, or the connectivity between the
WAP54G and the WRT54G.

Maybe this could be resolved seting up some timeout parameter
somewhere. Using the web based utility of both the WTR54G and of the
WRT54G I do not see any parameter to adjust ....
Other possibility. May be I have to place the WAP54G much closer to
the WRT54G to avoid this behaviour ....
May be because the WRT54G and the WAP54G are connected to 54Mbts/sec
and that is a much more sensitive connection ...

Any help will be appreciatted.

Regards
Andres


Re: WAP54G connectivity ?

"Andres Dagotto wrote in message>
Hi,
> I am using a WAP54G, firmware 2.07, in repeater mode of a WRT54G. I
am
> accesing the WAP54G via an IBM Thinkpad T40 (miniPCI cisco card, and
> Aironet Client Utility from Cisco, V 6.2.012)
>
> This combination works nice, I have good signal from the WAP54G,
> however there are "mini-cuts" to the connectivity, of no more than
> let's say one second. That's enough for my machine to show a
'network
> down' message, that automatically turns into 'network up', however
for
> certain applications I use that 'down-1-second-later-up' thing is
> enough for cancelling them (for instance if I use streaming of any
> kind, like the popular skype VoIP application). This situations
> happens in average once every 10 minutes.
>
> Something else: If I choose to connect directly from the T40 to the
> WRT54G ( in the exact physical location the WAP54G lies ), that does
> not happen, so I am pretty sure this is related with the
connectivity
> between either my T40 and the WAP54G, or the connectivity between
the
> WAP54G and the WRT54G.
>
> Maybe this could be resolved seting up some timeout parameter
> somewhere. Using the web based utility of both the WTR54G and of the
> WRT54G I do not see any parameter to adjust ....
> Other possibility. May be I have to place the WAP54G much closer to
> the WRT54G to avoid this behaviour ....
> May be because the WRT54G and the WAP54G are connected to 54Mbts/sec
> and that is a much more sensitive connection ...
>
> Any help will be appreciatted.
>
> Regards
> Andres

Seems the common fix for the 10 minute problem is to uncheck "Use
802.1x authentication" under the wireless network tab called
Authentication.



Re: WAP54G connectivity ?

> "Andres Dagotto wrote in message>
> Hi,
> > I am using a WAP54G, firmware 2.07, in repeater mode of a WRT54G.
I
> am
> > accesing the WAP54G via an IBM Thinkpad T40 (miniPCI cisco card,
and
> > Aironet Client Utility from Cisco, V 6.2.012)
> >
> > This combination works nice, I have good signal from the WAP54G,
> > however there are "mini-cuts" to the connectivity, of no more than
> > let's say one second. That's enough for my machine to show a
> 'network
> > down' message, that automatically turns into 'network up', however
> for
> > certain applications I use that 'down-1-second-later-up' thing is
> > enough for cancelling them (for instance if I use streaming of any
> > kind, like the popular skype VoIP application). This situations
> > happens in average once every 10 minutes.
> >
> > Something else: If I choose to connect directly from the T40 to
the
> > WRT54G ( in the exact physical location the WAP54G lies ), that
does
> > not happen, so I am pretty sure this is related with the
> connectivity
> > between either my T40 and the WAP54G, or the connectivity between
> the
> > WAP54G and the WRT54G.
> >
> > Maybe this could be resolved seting up some timeout parameter
> > somewhere. Using the web based utility of both the WTR54G and of
the
> > WRT54G I do not see any parameter to adjust ....
> > Other possibility. May be I have to place the WAP54G much closer
to
> > the WRT54G to avoid this behaviour ....
> > May be because the WRT54G and the WAP54G are connected to
54Mbts/sec
> > and that is a much more sensitive connection ...
> >
> > Any help will be appreciatted.
> >
> > Regards
> > Andres
>
> Seems the common fix for the 10 minute problem is to uncheck "Use
> 802.1x authentication" under the wireless network tab called
> Authentication.

Just noticed you were using a cisco client utility. If let windows
control the connection is unchecked then
the last answer probably does not apply.

One other thing you might check is to see if you are using PSP (Power
Save Polling)
It will be in the driver config. PSP allows the adapter card to go to
sleep to save power.
It only wakes up to listen for the next Beacon time to see if  the AP
has anything for it
then it goes back to sleep. You can test this by putting in CAM mode.



Re: WAP54G connectivity ?
> > "Andres Dagotto wrote in message>
> > Hi,
> > > I am using a WAP54G, firmware 2.07, in repeater mode of a WRT54G.
>  I
>  am
> > > accesing the WAP54G via an IBM Thinkpad T40 (miniPCI cisco card,
>  and
> > > Aironet Client Utility from Cisco, V 6.2.012)
> > >
> > > This combination works nice, I have good signal from the WAP54G,
> > > however there are "mini-cuts" to the connectivity, of no more than
> > > let's say one second. That's enough for my machine to show a
>  'network
> > > down' message, that automatically turns into 'network up', however
>  for
> > > certain applications I use that 'down-1-second-later-up' thing is
> > > enough for cancelling them (for instance if I use streaming of any
> > > kind, like the popular skype VoIP application). This situations
> > > happens in average once every 10 minutes.
> > >
> > > Something else: If I choose to connect directly from the T40 to
>  the
> > > WRT54G ( in the exact physical location the WAP54G lies ), that
>  does
> > > not happen, so I am pretty sure this is related with the
>  connectivity
> > > between either my T40 and the WAP54G, or the connectivity between
>  the
> > > WAP54G and the WRT54G.
> > >
> > > Maybe this could be resolved seting up some timeout parameter
> > > somewhere. Using the web based utility of both the WTR54G and of
>  the
> > > WRT54G I do not see any parameter to adjust ....
> > > Other possibility. May be I have to place the WAP54G much closer
>  to
> > > the WRT54G to avoid this behaviour ....
> > > May be because the WRT54G and the WAP54G are connected to
>  54Mbts/sec
> > > and that is a much more sensitive connection ...
> > >
> > > Any help will be appreciatted.
> > >
> > > Regards
> > > Andres
> >
> > Seems the common fix for the 10 minute problem is to uncheck "Use
> > 802.1x authentication" under the wireless network tab called
> > Authentication.
>
> Just noticed you were using a cisco client utility. If let windows
> control the connection is unchecked then
> the last answer probably does not apply.
>
> One other thing you might check is to see if you are using PSP (Power
> Save Polling)
> It will be in the driver config. PSP allows the adapter card to go to
> sleep to save power.
> It only wakes up to listen for the next Beacon time to see if  the AP
> has anything for it
> then it goes back to sleep. You can test this by putting in CAM mode.

Thanks for your answer.
1- Correct, I am running the Aironet Client Utility (ACU) from Cisco
2- In Wireless Status -> Properties -> Wireless Network -> Wireless
Network Properties -> Authentication,  the 802.2x authentication is
not selected
3- I was/am using Constantly Aware Mode (CAM)

Any other ideas ?
Once more, thanks for your help


Re: WAP54G connectivity ?

"Andres Dagotto"  wrote in message
> > > Hi,
> > > > I am using a WAP54G, firmware 2.07, in repeater mode of a WRT54G.
> >  I
> >  am
> > > > accesing the WAP54G via an IBM Thinkpad T40 (miniPCI cisco card,
> >  and
> > > > Aironet Client Utility from Cisco, V 6.2.012)
> > > >
> > > > This combination works nice, I have good signal from the WAP54G,
> > > > however there are "mini-cuts" to the connectivity, of no more than
> > > > let's say one second. That's enough for my machine to show a
> >  'network
> > > > down' message, that automatically turns into 'network up', however
> >  for
> > > > certain applications I use that 'down-1-second-later-up' thing is
> > > > enough for cancelling them (for instance if I use streaming of any
> > > > kind, like the popular skype VoIP application). This situations
> > > > happens in average once every 10 minutes.
> > > >
> > > > Something else: If I choose to connect directly from the T40 to
> >  the
> > > > WRT54G ( in the exact physical location the WAP54G lies ), that
> >  does
> > > > not happen, so I am pretty sure this is related with the
> >  connectivity
> > > > between either my T40 and the WAP54G, or the connectivity between
> >  the
> > > > WAP54G and the WRT54G.
> > > >
> > > > Maybe this could be resolved seting up some timeout parameter
> > > > somewhere. Using the web based utility of both the WTR54G and of
> >  the
> > > > WRT54G I do not see any parameter to adjust ....
> > > > Other possibility. May be I have to place the WAP54G much closer
> >  to
> > > > the WRT54G to avoid this behaviour ....
> > > > May be because the WRT54G and the WAP54G are connected to
> >  54Mbts/sec
> > > > and that is a much more sensitive connection ...
> > > >
> > > > Any help will be appreciatted.
> > > >
> > > > Regards
> > > > Andres
> > >
> > > Seems the common fix for the 10 minute problem is to uncheck "Use
> > > 802.1x authentication" under the wireless network tab called
> > > Authentication.
> >
> > Just noticed you were using a cisco client utility. If let windows
> > control the connection is unchecked then
> > the last answer probably does not apply.
> >
> > One other thing you might check is to see if you are using PSP (Power
> > Save Polling)
> > It will be in the driver config. PSP allows the adapter card to go to
> > sleep to save power.
> > It only wakes up to listen for the next Beacon time to see if  the AP
> > has anything for it
> > then it goes back to sleep. You can test this by putting in CAM mode.
>
> Thanks for your answer.
> 1- Correct, I am running the Aironet Client Utility (ACU) from Cisco
> 2- In Wireless Status -> Properties -> Wireless Network -> Wireless
> Network Properties -> Authentication,  the 802.2x authentication is
> not selected
> 3- I was/am using Constantly Aware Mode (CAM)
>
> Any other ideas ?

I am assuming you are running Windows XP and not knowing
exactly what the Wireless Zero Config does in the background
while using a different utility or if it even starts at all, I would verify
that
the service is not running. If it is, stop it and try again. If it is
running
it will probably start up after each reboot.
You can do this by Start/Run type in cmd then at the prompt type
services.msc
Look for the WZC service and see if it is started, is so highlight,
right click and select stop.







Re: WAP54G connectivity ?
> I am assuming you are running Windows XP and not knowing
> exactly what the Wireless Zero Config does in the background
> while using a different utility or if it even starts at all, I would verify
> that
> the service is not running. If it is, stop it and try again. If it is
> running
> it will probably start up after each reboot.
> You can do this by Start/Run type in cmd then at the prompt type
> services.msc
> Look for the WZC service and see if it is started, is so highlight,
> right click and select stop.

Thanks. The service was running, and I had stop it. Let's see what
happens ...
The startup time is 'automatic'
I read you do not know what it does, but probably you have a rough
idea on that, right. So, what does the WZC do ?

Regards
Andres


Re: WAP54G connectivity ?
On 4 Dec 2004 17:24:12 -0800, Andres Dagotto spoketh

>> I am assuming you are running Windows XP and not knowing
>> exactly what the Wireless Zero Config does in the background
>> while using a different utility or if it even starts at all, I would verify
>> that
>> the service is not running. If it is, stop it and try again. If it is
>> running
>> it will probably start up after each reboot.
>> You can do this by Start/Run type in cmd then at the prompt type
>> services.msc
>> Look for the WZC service and see if it is started, is so highlight,
>> right click and select stop.
>
>Thanks. The service was running, and I had stop it. Let's see what
>happens ...
>The startup time is 'automatic'
>I read you do not know what it does, but probably you have a rough
>idea on that, right. So, what does the WZC do ?
>
>Regards
>Andres

WZC is microsofts generic wireless client software. It manages
connections to wireless networks in the same fashion that
vendor-specific client does.


Lars M. Hansen
http://www.hansenonline.net
(replace 'badnews' with 'news' in e-mail address)


Re: WAP54G connectivity ?
Andres Dagotto wrote:
> Hi,
> I am using a WAP54G, firmware 2.07, in repeater mode of a WRT54G. I am
> accesing the WAP54G via an IBM Thinkpad T40 (miniPCI cisco card, and
> Aironet Client Utility from Cisco, V 6.2.012)
>
> This combination works nice, I have good signal from the WAP54G,
> however there are "mini-cuts" to the connectivity, of no more than
> let's say one second. That's enough for my machine to show a 'network
> down' message, that automatically turns into 'network up', however for
> certain applications I use that 'down-1-second-later-up' thing is
> enough for cancelling them (for instance if I use streaming of any
> kind, like the popular skype VoIP application). This situations
> happens in average once every 10 minutes.
>
> Something else: If I choose to connect directly from the T40 to the
> WRT54G ( in the exact physical location the WAP54G lies ), that does
> not happen, so I am pretty sure this is related with the connectivity
> between either my T40 and the WAP54G, or the connectivity between the
> WAP54G and the WRT54G.
>
> Maybe this could be resolved seting up some timeout parameter
> somewhere. Using the web based utility of both the WTR54G and of the
> WRT54G I do not see any parameter to adjust ....
> Other possibility. May be I have to place the WAP54G much closer to
> the WRT54G to avoid this behaviour ....
> May be because the WRT54G and the WAP54G are connected to 54Mbts/sec
> and that is a much more sensitive connection ...
>
> Any help will be appreciatted.
>
> Regards
> Andres

A friend of mine has one of these, and it's the biggest pile of shit I
have seen, it's totally useless if you want to host a website on your
LAN, and use the routers port forwarding, as it falls over after a hour
or so, making the site unavailable.  firmware updates, and playing with
settings has done nothing to cure these problems.  The wireless range is
also pretty dire.

Needless to say ebuyer washed their hands, and Linksys are about as
usefull as a chocolate fireguard..

Frankly I expected better from a cisco company, if anyone is considering
one, don't...  Pay a bit more and get a Draytek Vigor...




Re: WAP54G connectivity ?

"Black Shuck"
 A friend of mine has one of these, and it's the biggest pile of shit I
> have seen, it's totally useless if you want to host a website on your
> LAN, and use the routers port forwarding, as it falls over after a hour
> or so, making the site unavailable.  firmware updates, and playing with
> settings has done nothing to cure these problems.  The wireless range is
> also pretty dire.
>
> Needless to say ebuyer washed their hands, and Linksys are about as
> usefull as a chocolate fireguard..
>
> Frankly I expected better from a cisco company, if anyone is considering
> one, don't...  Pay a bit more and get a Draytek Vigor...
>
>
I own a wap54g, and I honestly have had very dependable service from it so I
cant complain about the product. What I do think, is that there are still
some interoperability problems between hardware of various vendors. In my
best opinion, use the same hardware for the Ap as you do the adapters and
you will usually be better off. The wifi alliance certifies equipment
according to IEEE standards and alot of companies go outside the
standards...........i.e like 108 speeds and turbo etc




Re: WAP54G connectivity ?
My experience with Linksys products has been also good so far
(crossing fingers).

Going back to my 'down-1-second-later-up' problem, looks like turning
off the "Wireless zero config" service helps. I will continue testing
this.

Airhead, any idea on what this service does ?

Regards
Andres


Re: WAP54G connectivity ?
On Sat, 04 Dec 2004 23:29:57 +0000, Black Shuck spoketh


>A friend of mine has one of these, and it's the biggest pile of shit I
>have seen, it's totally useless if you want to host a website on your
>LAN, and use the routers port forwarding, as it falls over after a hour
>or so, making the site unavailable.  firmware updates, and playing with

You are confusing the WAP54G with another product. The WAP is a simple
access point, and doesn't have any router settings, port forwarding or
anything else. I have a WAP54G myself, and it is a very reliable and
stable product.

Lars M. Hansen
http://www.hansenonline.net
(replace 'badnews' with 'news' in e-mail address)


Site Timeline