Trendnet Router keeps on dropping internet connection

Have a question or want to start a discussion? Post it! No Registration Necessary.  Now with pictures!

Threaded View
Hello,

I have a trendnet  TEW-431BRP 4 port wireless G router. I have it
connected to a cable modem (Rogers Yahoo high speed).

Every hour or so, the router (it appears to be a router issue) drops
my internet connection and then immediately re establishes a link (so
i am down for approximately one minute.

Does anyone know why this would happen?

I disabled the wireless protion, and no success.

I disconected all LAN cables and no success.

The traffic light between the router and cable modem blink constantly
ast a fast pace, even in the above situation (no lan connections
attached or enabled).

I also diabled logging in the router and still no improvement.

Anyone have any idea as to why this would happen?

Any suggestions would be greatly appreciated.

Regards,

Mark

budman@generation.net


Re: Trendnet Router keeps on dropping internet connection
how about finding out what your signal levels are?


mike

> Hello,
>
> I have a trendnet  TEW-431BRP 4 port wireless G router. I have it
> connected to a cable modem (Rogers Yahoo high speed).
>
> Every hour or so, the router (it appears to be a router issue) drops
> my internet connection and then immediately re establishes a link (so
> i am down for approximately one minute.
>
> Does anyone know why this would happen?
>
> I disabled the wireless protion, and no success.
>
> I disconected all LAN cables and no success.
>
> The traffic light between the router and cable modem blink constantly
> ast a fast pace, even in the above situation (no lan connections
> attached or enabled).
>
> I also diabled logging in the router and still no improvement.
>
> Anyone have any idea as to why this would happen?
>
> Any suggestions would be greatly appreciated.
>
> Regards,
>
> Mark
>
> budman@generation.net


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com ).
Version: 6.0.779 / Virus Database: 526 - Release Date: 19/10/2004




Re: Trendnet Router keeps on dropping internet connection
Well lets look at the name of the newsgroup.  It starts with "microsoft"
so that must mean we only talk about Microsoft products.  Next it says
"public" so that means any person can post here.  Then it says
"broadbandnet" so since this is a Microsoft newsgroup it must be talking
about the Microsoft Broadband Networking.  Last but not least it says
"hardware" So that must mean it is the Microsoft hardware for networking
that we talk about.

Thus this is not a general networking newsgroup, but one for the
Microsoft Broadband networking hardware.  I'd suggest either posting in
a newsgroup for the hardware you are running, a general networking
newsgroup, or one for whatever version of Windows you are running.

So stop posting in the "microsoft.public.broadbandnet.hardware" about
this issue.

Mark wrote:

> Hello,
>
> I have a trendnet  TEW-431BRP 4 port wireless G router. I have it
> connected to a cable modem (Rogers Yahoo high speed).
>
> Every hour or so, the router (it appears to be a router issue) drops
> my internet connection and then immediately re establishes a link (so
> i am down for approximately one minute.
>
> Does anyone know why this would happen?
>
> I disabled the wireless protion, and no success.
>
> I disconected all LAN cables and no success.
>
> The traffic light between the router and cable modem blink constantly
> ast a fast pace, even in the above situation (no lan connections
> attached or enabled).
>
> I also diabled logging in the router and still no improvement.
>
> Anyone have any idea as to why this would happen?
>
> Any suggestions would be greatly appreciated.
>
> Regards,
>
> Mark
>
> budman@generation.net

--
Please do not contact me directly or ask me to contact you directly for
assistance.

If your question is worth asking, it's worth posting.

If itís not worth posting you should have done a search on
http://www.google.com/ http://www.google.com/grphp?hl=en&tab=wg&q= or
http://news.google.com/froogle?hl=en&tab=nf&ned=us&q= before wasting our
time.


Re: Trendnet Router keeps on dropping internet connection

> Well lets look at the name of the newsgroup.  It starts with "microsoft"
> so that must mean we only talk about Microsoft products.  Next it says
> "public" so that means any person can post here.  Then it says
> "broadbandnet" so since this is a Microsoft newsgroup it must be talking
> about the Microsoft Broadband Networking.  Last but not least it says
> "hardware" So that must mean it is the Microsoft hardware for networking
> that we talk about.
>
> Thus this is not a general networking newsgroup, but one for the Microsoft
> Broadband networking hardware.  I'd suggest either posting in a newsgroup
> for the hardware you are running, a general networking newsgroup, or one
> for whatever version of Windows you are running.
>
> So stop posting in the "microsoft.public.broadbandnet.hardware" about this
> issue.
>
> Mark wrote:

This group isn't just for Microsoft Hardware!

Oh I see! You crossposted to other groups where your compliant isn't
relevant. Tch tch!


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com ).
Version: 6.0.778 / Virus Database: 525 - Release Date: 15/10/2004




Re: Trendnet Router keeps on dropping internet connection
make sure you are using the makers driver & not a windows (MS) one.
it is part of the windows driver & xp routine that checks every so often if
it has the best local connection.

there is a reg hack for it but i dont have the url listed
do a google search.

else it is someting else on 2.4GHz, (like a dect phone etc) blocking your
signal.


mike

> Hello,
>
> I have a trendnet  TEW-431BRP 4 port wireless G router. I have it
> connected to a cable modem (Rogers Yahoo high speed).
>
> Every hour or so, the router (it appears to be a router issue) drops
> my internet connection and then immediately re establishes a link (so
> i am down for approximately one minute.
>
> Does anyone know why this would happen?
>
> I disabled the wireless protion, and no success.
>
> I disconected all LAN cables and no success.
>
> The traffic light between the router and cable modem blink constantly
> ast a fast pace, even in the above situation (no lan connections
> attached or enabled).
>
> I also diabled logging in the router and still no improvement.
>
> Anyone have any idea as to why this would happen?
>
> Any suggestions would be greatly appreciated.
>
> Regards,
>
> Mark
>
> budman@generation.net


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com ).
Version: 6.0.783 / Virus Database: 529 - Release Date: 25/10/2004




Site Timeline