Problems with logging into public WiFi

Have a question or want to start a discussion? Post it! No Registration Necessary.  Now with pictures!

Threaded View
For the mostpart logging into a hotel's WiFi network is a simple
affair and it frequently just automatically connects as soon as firing
up my laptop. Sometimes I have to find any available networks and
request a connection. No problem!

Occasionally, a public network can be found, but the computer is
unable to make a connection. This sometimes happens when a password is
required to access a hotel's network. Usually after requesting a
connection, I fire up the browser and the hotel's screen appears where
I can enter whatever it is that is needed and everything is fine.

I am just curious as to what I can do when I can not ever get to the
required logon screen. Hotel staff is never is of any help. They just
say that it works for everyone else.

We had been traveling for about a month, staying one or two nights at
different hotels. WiFi worked flawlessly except for two locations.

Could it have someting to do with my internet security program
(Norton)? I dare not disable it to even try.

I am using Avanquest connection manager. I would imagine that if the
hotel claims their WiFi does work, it probably does. So, it must have
something to do with my computer.

Re: Problems with logging into public WiFi

Quoted text here. Click to load it

maybe you should have tried the Windows connection manager.

Re: Problems with logging into public WiFi

On Mon, 20 Jul 2009 09:35:53 -0700 (PDT), Bob

Quoted text here. Click to load it

1.  Reboot your laptop.  Most laptops go to "sleep" mode when the lid
is closed.  The laptop thinks you're still at your old location:

2.  Check if you have a valid IP address:
       start -> run -> cmd <enter>
    If it says, DHCP didn't work.
       ipconfig /release
       (wait about 10 seconds)
       ipconfig /renew

3.  If your Avanquest connection manager has a saved profile for this
particular hot spot, delete it and start over from scratch.  This is a
common problem if there is a WEP/WPA encryption password that has

4.  If you have a pop-up blocker running, disable it as some sign on
screens use pop-ups.

5.  Temporarily disarm any personal firewalls, internet security
features, VPN clients, URL/DNS redirectors, evil site filters, or any
other program that might be blocking internet access.  

6.  Try a different web browser (Google Chrome, Safari, Firefox,
Opera, etc).

7.  Try to determine if they're doing their own wi-fi access or going
via a service such as T-mobile, Wayport, AT&T, etc.  You might get
some help from these vendors.

8.  Many hot spots try to limit the range of their wi-fi system by
drastically reducing the xmit power of their access points.  If you
suspect that this is the problem, try moving closer to the access

Quoted text here. Click to load it

Anything in common with the two locations?  Previous visits?  Same IP

Quoted text here. Click to load it

Yes, very likely.  Norton 360 and Norton Internet Security have a
feature designed to recognize that you're on a new network and asks
you whether it's secure or not (trusted, or not).  The problem is that
it recognizes these networks by IP address range.  So, if you go to
some network at, and proclaim it be untrustworthy, every
time you go to a different wi-fi hotspot with the same IP address
range, it will also treat it as untrustworthy.

How to disable/enable Norton....
I couldn't find anything on how to clear out old network entries.

Here's Symantec's alarmist view of wi-fi at public hot spots.

Quoted text here. Click to load it

I agree.  It's your computah.  I don't have enough info (make, model,
OS, software installed, etc) to nail it, but I think you're on the
right track.

Jeff Liebermann
150 Felker St #D
Santa Cruz CA 95060
Skype: JeffLiebermann     AE6KS    831-336-2558

Site Timeline