Outlook Express not recognising wireless connection

Have a question or want to start a discussion? Post it! No Registration Necessary.  Now with pictures!

Threaded View


I have a Dell Inspiron 8000 laptop running Windows 2000 with Internet
Explorer and Outlook Express. I have used BT Openworld with the SpeedTouch
USB ADSL PPP 'frog' successfully for some years.

I recently bought Netgear bits and tried to configure for a wireless
connection. I run Windows2000 with Internet Explorer.

I followed the Wizard instructions, entering correct IP address etc. and it
seemed OK and I can achieve IE wireless internet access.

However, even with my wireless IE connection configured and working, Outlook
Express continues to try connecting via my previous BT/Yahoo default
connection even when everything has been disconnected.

What additional steps do I need to go through to make Outlook Express
recognise and utilise my wireless connection as well.

You will probably gather that I am an elementary user so clear 'idiot proof'
guidance would be much appreciated.

Peter



Re: Outlook Express not recognising wireless connection


With Outlook Express open, go to "Tools", "Accounts" on the dropdown menu.
Highlight the account in the popup window a,d select "Properties" on the
side panel. Select "Connections" in the tab. The checkbox "Always connect to
this account using:" should not be checked so that Outlook Express will use
the same connection as Internet Explorer. Probably you will find that it is
checked so that it will only use whatever the previous connection was that
is shown beside the check box. Click "Ok" on all the boxes to return with
the new settings. Close down Outlook Express and then restart Outlook
Express and it should connect with the same settings as IE.

Peter

Quoted text here. Click to load it
it
Outlook
proof'



Site Timeline