Orinoco Wireless Adapter Problems

Have a question or want to start a discussion? Post it! No Registration Necessary.  Now with pictures!

Threaded View


I have two Sony laptops:  An SRX-87 with a built in Orinoco mini PCI
Wireless Card, and a R505TL with an Orinoco Gold PCMCIA card.

Both laptops are running Windows XP SP2.

In the last few days, I have been have a LOT of problems with the wireless
in both laptops.  When I click on View Available Networks, neither laptop
sees any networks, eventhough they are located 3 ft from my Wireless Router
(a brand new D-Link DI-524).  I was having the same problem using my Linksys
WAP-11 Access Point.

At the same time, my son's E-Machines desktop (also Windows XP SP2), with a
Belkin USB Wireless dongle is working just fine, and sees both my D-Link
router, as well as two other access points in the neighborhood.

I'm pulling my hair out trying to figure out what is going on with my
Orinoco cards.  Does anyone have any suggestions?

--
Mike Schumann




Re: Orinoco Wireless Adapter Problems



> I have two Sony laptops:  An SRX-87 with a built in Orinoco mini PCI
> Wireless Card, and a R505TL with an Orinoco Gold PCMCIA card.
>
> Both laptops are running Windows XP SP2.
>
> In the last few days, I have been have a LOT of problems with the
wireless
> in both laptops.  When I click on View Available Networks, neither
laptop
> sees any networks, eventhough they are located 3 ft from my Wireless
Router
> (a brand new D-Link DI-524).  I was having the same problem using my
Linksys
> WAP-11 Access Point.
>
> At the same time, my son's E-Machines desktop (also Windows XP SP2),
with a
> Belkin USB Wireless dongle is working just fine, and sees both my
D-Link
> router, as well as two other access points in the neighborhood.
>
> I'm pulling my hair out trying to figure out what is going on with
my
> Orinoco cards.  Does anyone have any suggestions?


Are you using the orinoco client utility or windows. Somerwhere I
read, but dont
remember the specifics that there was a problem with XP2 and the
orinoco client util.



Re: Orinoco Wireless Adapter Problems



> Are you using the orinoco client utility or windows. Somerwhere I
> read, but dont
> remember the specifics that there was a problem with XP2 and the
> orinoco client util.

On my WindowsXP-SP2, an Orinoco Silver works fine with the Orinoco Client
Manager 2.90 7.64.1.316 7/15/2002 from sr02_winxp.zip.  When I click on the
Add/Edit configuration Action, it brings up the WinXP Wireless Networks
panel.  I have Wireless Zero enabled, and I have checked "Use Windows to
configure my Wireless network settings".  

If I uncheck that box, the View Wireless Networks box comes up with no
networks, and a message telling me to go enable that checkbox.

--
---
Clarence A Dold - Hidden Valley (Lake County) CA USA  38.8,-122.5



Re: Orinoco Wireless Adapter Problems


I suspect that there is some kind of interference in my neighborhood that is
killing the Orinoco cards.  When I take the laptops to my office, they work
fine.  I am running the 7.64.1.316 drivers.

Mike Schumann

>I have two Sony laptops:  An SRX-87 with a built in Orinoco mini PCI
>Wireless Card, and a R505TL with an Orinoco Gold PCMCIA card.
>
> Both laptops are running Windows XP SP2.
>
> In the last few days, I have been have a LOT of problems with the wireless
> in both laptops.  When I click on View Available Networks, neither laptop
> sees any networks, eventhough they are located 3 ft from my Wireless
> Router (a brand new D-Link DI-524).  I was having the same problem using
> my Linksys WAP-11 Access Point.
>
> At the same time, my son's E-Machines desktop (also Windows XP SP2), with
> a Belkin USB Wireless dongle is working just fine, and sees both my D-Link
> router, as well as two other access points in the neighborhood.
>
> I'm pulling my hair out trying to figure out what is going on with my
> Orinoco cards.  Does anyone have any suggestions?
>
> --
> Mike Schumann
>




Site Timeline