GEM-RP1CAE2 & 2x 8 zone Expanders - 17-24 zone OPEN

Have a question or want to start a discussion? Post it! No Registration Necessary.  Now with pictures!

Threaded View
Hi,

I have a Napco 3200 panel, with GEM-RP1CAE2 Keypad, two 8-zone
expanders & a 16-point wireless receiver.

My system was fine till I had 16 zones (8 from panel & 8 from a 8-zone
expander + 8 point wireless receiver).

I bought another 8-zone expander & 16-point wireless receiver (which I
replaced with the 8-point wireless receiver). I configured the new
8-zone expander as #3 i.e. zones 17-24. Problem is, I see zone 17-24 as
always OPEN.

I thought might be the 4-zones from the GEM-RP1CAE2 keypad are set as
17-20, hence I tried changing the new 8-zone expander as #4 i.e. zones
21-28. But still i got zones 17-24 as "OPEN" & zones 25-28 as "NORMAL".

I even tried playing with the "EZM ADDRESS #" setting in the
GEM-RP1CAE2 keypad. That didn't help either.

Please let me know if anyone has an idea of what might be going on
here.

Thanks in advance.


Re: GEM-RP1CAE2 & 2x 8 zone Expanders - 17-24 zone OPEN
Set the first EZM-8 to address 1, the Keypad EZM to address 3 and
the 2nd EZM-8 to address 4.

Make sure that you have either (a) programmed each zone for "No
EOL Resistor" or (b) installed an EOL resistor in series with
each non-fire zone or across each fire zone.

Note: Napco allows you to configure any zones as wired or
wireless.  If you program a zone that is also on the wired zone
expanders as a wireless zone, you must also place an EOL across
the terminals on the expander.

If you left the wireless zones as they were and added a wired
expander, the above is the most likely cause of your problem.

--

Regards,
Robert L Bass

Bass Burglar Alarms
The Online DIY Store
http://www.BassBurglarAlarms.com

Quoted text here. Click to load it


Re: GEM-RP1CAE2 & 2x 8 zone Expanders - 17-24 zone OPEN
This is almost always because there is either an overlap in devices
calling for the same zones, or a gap/hole in zone sequence.  Make sure
each keypad has its zone expander disabled and only enable the one you
want.  Then, set the two zone expander modules and keypad in
consecutive order, leaving no gaps in zones and making sure not to
overlap.  Each zone you're not using will display as OPEN on the panel.
 Just put an EOL resistor across it or illiminate that zone from the
area in the programming so it ignores it.


Site Timeline