T7316E with KLM on CICS 2.0?

Have a question or want to start a discussion? Post it! No Registration Necessary.  Now with pictures!

Threaded View


I just installed a T7316E in place of an M7310 set. I also added a KLM to
this same set.

I can't get the KLM to light up, even when I unplug and plug in the phone
set. The set leds flash, but nothing on the KLM.

Also, in the set programming, it still says it is a 7310. I'm wondering if
the problem is that the CICS has version 2.0 software and won't see the new
stuff?

Thanks.
Jim




Re: T7316E with KLM on CICS 2.0?


Jim,

T7316E and KIM are not supported by CICS 2.0 software.  You'll need 6.1..

Jim wrote:

Quoted text here. Click to load it



Site Timeline