Citrix MetaFrame Client issues through router

Have a question or want to start a discussion? Post it! No Registration Necessary.  Now with pictures!

Threaded View
We are currently running a citrix server on our LAN network. The remote
clients at our other plants are connecting trought the Citrix
Neighbourhood and are using the desktop share,( looks like terminal
service). Now I am working on getting the webbased MetaFrame working so
that the rest or our employees can access Company items from home.
After publishing some applications, adding the DNS entry for the
remote.ourcompany.com and portforwarding all the ports listed on
Citrix's site, I still can not launch applications from outside the
Network.
Everything works great from in the LAN. I can launch applications, and
everything, however, when I try connecting from outside the network, I
unable to launch any applcations. I am able to login, and everything
else works fine.
What happens is when I attempt to launch an application, I receive a
message stating that the Citrix server is not accepting connections.
I figured it was a router/port issue, so I tested with all ports
forward from outside IP to internal IP, with the same results.
Unfortunately, this "When I have a spare moment" project has become a
priority by my superiors, so I now have to have this working as soon as
possible.
Does anyone have any ideas?

Thanks

Mike
mlawrenc(at)gmail.com


Re: Citrix MetaFrame Client issues through router
mike wrote:
Quoted text here. Click to load it

Mike-

see my respone to you in alt.security.firewalls

Site Timeline