Linksys router firmware upgrade

Have a question or want to start a discussion? Post it! No Registration Necessary.  Now with pictures!

Threaded View
I upgraded my firmware for my linksys router befw11s4. before the
upgrade it was the factory settings and wouls pass shieldsup test after
upgrade shows all ports as closed and fails upgrade. I tried contacting
Linksys tech support. waste of time. using chat the guy just quit
responding didn't seem to have a clue anyway. Anybody have experience
with this type of issue. I had assumed that the upgrade would restore
the router to the same setting as when i bought it. But you know what
happens when you assume. Thanks for any help i can get.


Re: Linksys router firmware upgrade

Quoted text here. Click to load it

Why did you upgrade in the first place, unless there was some feature that
you were going to use? If it was working before and wasn't broke, then why
did you fix it with an upgrade?

Secondly, if all ports are *closed*, then what's the problem?  What ports
are you talking about anyway?

Thirdly, as far as some Gibson Shileds-up stupid test and stealth, that's a
BS test for personal FW(s)  users to begin with and some kind nonsense to
sooth a personal FW user and BS them about stealthed.

Ooo, I am stealthed in my little personal FW security blanket let me lay in
the blanket and let it cover me with its stealthness. The port is  closed or
its open. and find some other testing sites.

Fourthly, the machines behind the router are stealthed as the O/S on the
machines or personal FW you have running on them are not going to react to
unsolicited inbound traffic due to them setting behind the router, now
that's stealthed if  you want to call something being stealthed.

Duane :)





Re: Linksys router firmware upgrade
I was trying to fix a login issue with lycos phone. i have the router
FW and i run zonealarm. I tried to contact linksys support. the are a
waste of time. they have you change a setting on the router which
causes the router to reset, you lose the chat connection and start
over. i tried email they just dont reply.


Re: Linksys router firmware upgrade
Hello

I just recently also upgraded the firmware.  I had a problem with the
upgrade just stopping in mid update. I tried serveral times an d kept
getting the same error message ( forget what it was now).

Tried to upgrade then press teh reset butten on the router.....
router... no go... then tried to upgrade and power down / unplug the
cable modem... no go.... Then tried to upgrade and reboot the
computer....no go.... Then tried to upgrade and unplug the cable moden
and router and completely power down the computer and restart .... no
go.


Contacted the tech support and they tried but were no help.......
first question they asked....after i had already stated whate version
I currently had was,  please verify the model and version of router I
had.  I again game them the version.....   BEFW11S4 v2.0.

Of course this was after a 5 minute wait for them to respond to my
initial request fore help.   It seemed that the more questions I asked
the longer it got for them to respond... At times I thought I maybe
they were just ignoring me...

In any case I gave up on them.

I then went back to the update site and down loaded the SETUP WIZARD
thinking ok maybe this would do it for me.  Sure enough.... I executed
the wizard and the program / update processed without any exceptions
and updated my firmware and teh completion message the wizard stated
that the firm ware was now update to version??????.  I think I then
pressed the reset button on the router just to make sure that all was
ok and yaaaa success.....  Now when I go to the "Status" button on the
linsys set up (198.162.1.1) it reads firmware version 1.45.10, April
15, 2004.

ensure that you down load the correect version i.e BEFW11S4 v2.0. or
BEFW11S4 v3.0 or BEFW11S4 v3.2 or BEFW11S4 v4.0 etc.


links where i DL'ed the setup wizard.....

http://www.linksys.com/servlet/Satellite?c=L_Content_C1&childpagename=US%2FLayout&cid=1115416835852&pagename=Linksys%2FCommon%2FVisitorWrapper



Hope this helps..




Quoted text here. Click to load it

AKA Cast8Away
AKA Dobbie

May Your Sock Count Always Be Even

Re: Linksys router firmware upgrade
forgot to mention....  dont know if it makes any difference but I
disabled my firewall and antiviruse programs befor I ran the Setup
Wizard.


Quoted text here. Click to load it

AKA Cast8Away
AKA Dobbie

May Your Sock Count Always Be Even

Site Timeline